none
courseware modules RRS feed

  • Question

  • I have a problem with some programs when I attempt to install a sign appears saying:

    Microsoft Interenet Explorer not installed or at wrong version.

    The minimal required version is 5.5.0.0 found version is: Not found

    The courseware modules may not be displayed correctly.

    very grateful for your support.

    Thursday, February 20, 2014 11:43 AM

Answers

  • Microsoft Interenet Explorer not installed or at wrong version.

    That's a common symptom IE users greater than IE8 can see. It means the site is not recognizing and then misinterpreting the browser's User-Agent string.  You can try using the Compatibility View or Developer Tools to change the User-Agent string IE presents with its requests.



    Robert Aldwinckle
    ---

    Friday, February 21, 2014 12:35 AM
    Answerer