locked
MAP Pre Reqs RRS feed

  • Question

  • Trying to load the MAP toolkit & it is asking for Update 4.0.2 for microsoft.Net Framework4... Having downloaded the update it wont install because it wants Visual Studio 2010 SP1 which wont load unles I have Visual Studio...which I dont have....any ideas on getting it working???
    Thursday, July 26, 2012 2:34 PM

All replies

  • How did you find the download package? From doing a search or from a link in MAP?

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, July 26, 2012 5:27 PM
  • Friday, July 27, 2012 9:01 AM
  • I'm sorry, I meant the download for the .NET 4.0.2 package. There are 2 downloads for that update, one for developers that requires VS 2010 SP1 and the runtime for everyone else. If you were taken to the developer download from a link in MAP or from the MAP documentation, I would like to know so we can correct it. The runtime version can be downloaded here: http://support.microsoft.com/kb/2544514

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, August 1, 2012 8:31 PM
  • Hi guys,

    has there been a solution for this case? When I run MAP setup it also tells me to install .Net 4.0.2 Update but when I want to install the update NDP40-KB2544514-x86-IA64.exe I get the message "KB2544514 does not apply, or is blocked by another condition on your computer."

    There's no visual studio installed on this machine (Win SRV 2k8 R2 SP1) . I reinstalled .Net 4 already installed all Microsoft Updates but it doesn't work:-(

    Regards

    TK

    Wednesday, April 24, 2013 1:55 PM
  • ...when I want to install the update NDP40-KB2544514-x86-IA64.exe I get the message "KB2544514 does not apply, or is blocked by another condition on your computer."

    If you look at the end of the file name, you will see that it is for x86-IA64 which is Itanium. Try installing the one labeled x86-x64.



    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. Please VOTE as HELPFUL if the post helps you. This can be beneficial to other community members reading the thread.

    • Proposed as answer by TKraft Thursday, April 25, 2013 5:57 AM
    Wednesday, April 24, 2013 4:12 PM