locked
Always on top problem RRS feed

  • Question

  • I use several windows as "Always on top" including Win 7 gadgets (pretty cool!). however, they suddenly stop being "always on top". for gadgests, i've to right click and deselect "alaways on top" and then again select "always on top". they behave always on top for a while, but after the while, the problem recurs. its annoyin to always be deselcting and reselecting "always on top". pls help!
    Sanedevil
    Wednesday, March 23, 2011 5:09 PM

Answers

  • Hi kejal,

     

    I have tested the gadgets. The "always on top" feature won't be affected by full screen mode. Have you performed the Clean Boot? If not, please try it first.

     

    If you have many gadgets on the desktop, please only use one or two to test the issue.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Monday, April 4, 2011 9:13 AM
    Wednesday, March 30, 2011 2:41 AM

All replies

  • Hi,

     

    Please let me know if it happens on every program which as "Always on top" option?

     

    The issue could be affected by 3 third party software. I suggest performing a Clean Boot first.

     

    http://support.microsoft.com/kb/929135

     

    If the issue persists, Disable and re-enable the “Windows Gadget Platform” feature to check the issue:

     

    1. Go to "Control Panel - >Programs and Features", click "Turn Windows Features on or off" on the left pane.

    2. In the new window, uncheck "Windows Gadget Platform" and click OK.

    3. Restart your computer.

    4. After the computer starts up again, re-enable it in "Turn Windows Features on or off" , reboot the system to apply the settings.

    5. After the computer boots up, check if it works.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, March 25, 2011 9:45 AM
  • Thanks Niki,

    yes, the problem happens for all prog with "always on top" option.

     

    i noticed that the probelm occurs whenever i view another application in full screen. e.g. watching a video in full screen or running a powerpoint presentation in full screen.soon after i have restored these applications back to "normal" screen, all the gadgets and always on top progrmas stop being always on top.

     

    hence, i don't think the prob is with 3rd party s/w

     

    tx

    kejal


    Sanedevil
    Friday, March 25, 2011 10:13 AM
  • Hi kejal,

     

    I have tested the gadgets. The "always on top" feature won't be affected by full screen mode. Have you performed the Clean Boot? If not, please try it first.

     

    If you have many gadgets on the desktop, please only use one or two to test the issue.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Monday, April 4, 2011 9:13 AM
    Wednesday, March 30, 2011 2:41 AM