locked
WSUS - Email server logon details disabled RRS feed

  • Question

  • Hello guys, i am unable to change the email-server logon information. Please see below.

    Any ideas why it's grayed out?

    Thanks for any help.


    Every second counts..make use of it. Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Friday, September 21, 2018 5:47 AM

All replies

  • Hello,
     
    The answer is in your screenshot. Are you connecting to WSUS remotely? It is not supported. You should set it directly on the WSUS server.
     
    Hope my answer could help you.
     
    Best Regards,
    Ray

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.




    Friday, September 21, 2018 6:23 AM
  • Hello,
     
    The answer is in your screenshot. Are you connecting to WSUS remotely? It is not supported. You should set it directly on the WSUS server.
     
    Hope my answer could help you.
     
    Best Regards,
    Ray

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.




    Wow, definitely I have done that before posting.

    Every second counts..make use of it. Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Saturday, September 22, 2018 3:33 AM
  • Is your WSUS MMC Console on the server connecting to the SSL port of the server?

    Right click and remove the server from the console. Then add a new one making sure you use the SSL checkbox and the right port. See if that fixes your issue.


    Adam Marshall, MCSE: Security
    https://www.ajtek.ca
    Microsoft MVP - Windows and Devices for IT

    Saturday, September 22, 2018 1:38 PM
  • Hello,
     
    Is there any update?
     
    It may be caused by corrupted cache files. Following below steps to check if they work.
       

    1. Stop WSUS service.

    2. Navigate to C:\Users\<Current User>\AppData\Roaming\Microsoft\MMC.

    3. Remove wsus file.   
     
    Best Regards,
    Ray


    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 27, 2018 8:48 AM
  • Hello,
     
    Is there any update?
     
    It may be caused by corrupted cache files. Following below steps to check if they work.
       

    1. Stop WSUS service.

    2. Navigate to C:\Users\<Current User>\AppData\Roaming\Microsoft\MMC.

    3. Remove wsus file.   
     
    Best Regards,
    Ray


    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    No, this one didn't work. I found this method before via web search.

    Anyway I think the solution is to have SSL.


    Every second counts..make use of it. Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Friday, October 12, 2018 3:52 AM