locked
Windows 7 Professional FSX Deluxe BEX Error RRS feed

  • Question

  • I am sick and tires on an error with this as I have purchased a game that is at the moment useless and I get this:
    Problem signature:
      Problem Event Name:    BEX
      Application Name:    fsx.exe
      Application Version:    10.0.61472.0
      Application Timestamp:    475e17d3
      Fault Module Name:    unknown
      Fault Module Version:    0.0.0.0
      Fault Module Timestamp:    00000000
      Exception Offset:    00000000
      Exception Code:    c0000005
      Exception Data:    00000008
      OS Version:    6.1.7600.2.0.0.256.48
      Locale ID:    2057

    Additional information about the problem:
      LCID:    2057

    I have tried all the compatibility modes and makes not difference, please Microsoft  sort a fix out for this, all driver updates are done on hardware and software.
    Wednesday, January 27, 2010 6:08 PM

Answers

  • I found you also post your log in the answer forum, so, it's better to let us know if you have tried to test your issue in the clean boot mode, and if you disabled the sound card intergrated in the motherboard.

    As your have installed a X-fi Music Sound Card, it's better to disable the build-in sound card in the Device Manager.

    In addition, if you don't test your issue in the Clean boot mode, please be assure your Anti-virus program is disabled while playing the FSX. You can try the KB331796 to determine whether a background program is interfering with your game.

    Good luck! 


    John
    • Marked as answer by Arthur Xie Tuesday, February 2, 2010 9:14 AM
    Monday, February 1, 2010 9:38 AM

All replies

  • First, please let us know the detail model of your machine and display card. In addition, please let us know at which stage it failed, and if you install the game from the game CD directly. 

    As there are known graphics issues in FSX, please read the KB925722 to check if your graphic card has the trouble. At the same time, it's better to update your machine's driver. According to the FSX forum, it's better to run the game in the Vista compatible mode, and run the fsx.exe as administrator.

    Good luck!
    John
    Thursday, January 28, 2010 9:59 AM
  • Hi,
     Details below:
    Intel Quad Core 2 Duo Q9650
    Asus P5Q Pro Mother Board
    Samsung 1 TB Sata Hard Drive
    BFG 9800GT OCX 512MB
    4gb OCZ 8500 Ram
    X-fi Music Sound Card
    500 GB 2nd Sata Hard Drive

    I installed from the discs in the FSX Box, Installed Service Pack 1 and 2,

    I fly for 5-10 minutes I get a white overlap screen over fsx it closes states BEX error as above then restarts FSX, hope that helps, all drivers are upto date even the bios and graphics card.
    Thursday, January 28, 2010 11:52 AM
  • I found you also post your log in the answer forum, so, it's better to let us know if you have tried to test your issue in the clean boot mode, and if you disabled the sound card intergrated in the motherboard.

    As your have installed a X-fi Music Sound Card, it's better to disable the build-in sound card in the Device Manager.

    In addition, if you don't test your issue in the Clean boot mode, please be assure your Anti-virus program is disabled while playing the FSX. You can try the KB331796 to determine whether a background program is interfering with your game.

    Good luck! 


    John
    • Marked as answer by Arthur Xie Tuesday, February 2, 2010 9:14 AM
    Monday, February 1, 2010 9:38 AM