none
Facing issue while installing dot net work 4.7.2 on my desktop system which has Windows 8 installed in it

    Question

  • I'm facing a problem while installing dot net framework 4.7.2 on my desktop system which has Windows 8 installed in it. It is popping a comment "The .Net Framework 4.7.2 is not supported on this operating system". In order to get this version of dotnet framework installed, do I necessarily need to upgrade to Windows 10 or is there any way to get dotnet framework 4.7.2 installed on my work station.
    Friday, June 15, 2018 5:00 AM