none
Wifi slow on one laptop but fast on another

    Question

  • Hi, I have a windows 8 and whenever i try looking at youtube videos they are slow and show in horrible quality. My dad has his own laptop and the internet is quite fast there so I know there is nothing wrong with the modem. I learned that sometimes its the drivers that make the laptop slow so i deleted drivers and after that the internet would be fast again but after a few hours it would go back to slow. I dont have anymore drivers to uninstall and i dont know what to do to make the internet fast on my laptop. Thankyou in advance to replies

    Tuesday, August 23, 2016 6:38 PM

All replies

  • Hi,

    I suppose that the problem maybe relate to the router, please check it.

    Have you update driver to the latest version? If not, please try it, you can download the latest driver from manufacturer’s website.

    In addition, I found an article may help you, please refer to the link:

    4 Reasons Why Your Wi-Fi Is So Slow (And How to Fix Them):

    http://www.makeuseof.com/tag/4-reasons-wi-fi-slow-fix/

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

    Best Regards,

    Tao


    Please remember to <b>mark the replies as an answers</b> if they help and <b> unmark</b> them if they provide no help.<br/> If you have feedback for TechNet Subscriber Support, contact <a href="mailto:tnmff@microsoft.com"> tnmff@microsoft.com</a>.

    Wednesday, August 24, 2016 9:44 AM
    Moderator
  • hello and what kind of driver may u be talking about and where can i see if i have the latest driver? also i dont think so because i remember uninstalling some drivers and then some would reinstall so i know that they are updated. thankyou, i will check the link

    i just checked the link and the problem isnt the modem im pretty sure its the internet because the internet works fine on all the devices connected to my internet its just my laptop

    • Edited by Jesus.Rojass Wednesday, August 24, 2016 10:57 PM
    Wednesday, August 24, 2016 10:51 PM
  •  

    It's NOT the router (modem) as your dad's computer works ok. (Indeed a strange reply from Tao as you were clearly stating that one computer worked and one didn't).

    Instead:

    1. You run Windows 8 (or 8.1?). What is the Windows version on your dad's computer?
    2. Are the two computers the same brand (HP, Dell etc ..)?
    3. Are you connected through wireless or cable?

    Post back and we'll take it from there.


    Best regards, George

    Thursday, August 25, 2016 12:55 PM