locked
IE Freeze RRS feed

  • Question

  • I just purchased a new notebook with Window 7 Home Premium, IE 8 and 64 bit Oper Sys.

    I only use 32 bit IE, (W7 has both 32 and 64) I find most websites are not compatable with the 64 bit yet. My question is, whenever I am typing an email (Hotmail) or filling in a form on the web, IE freezes after every other word.  I have to wait for it to catch up before I can continue typing, it takes forever to type one email.  Any suggestions?

    Thursday, October 21, 2010 4:48 PM

Answers

  • Hi,

    These following steps you can try:

    ·         1. Run IE with No Add-ons

    Click Start, copy and paste Internet Explorer (No Add-ons) into Start Search box and press Enter. Change the cookie settings and have a test.

     

         2. Reset IE8

        1) Click Start button-> Control Panel.

        2) Change to Classic View on the left pane and double-click the Internet Options icon.

        3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.

        4) Click to Programs tab, and then click the Make default button if it is not grayed out.

        5) Click to Advanced tab, click Restore advanced settings button in the Settings area.

        6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.

        7) Click Apply, and then click OK.

       

         3. Temporarily disable/uninstall all Anti-Virus firewalls or programs

        

         4. Terminate third-party conflicts

        

    Run Windows Safe Mode 

    1) Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

        2) Restart the computer.

        3) Keep pressing the F8 key until the Windows Startup menu appears.

        4) Choose Safe Mode with Networking, and press Enter.

        5) Test the issue in Safe Mode to see if the issue still exists.

        Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

         If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

        Start Windows in Clean Boot mode   

        Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

        1) Click Start.

        2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

        3) Switch to Services tab and then Check Hide All Microsoft Services.

        4) Click Disable All.

        5) Switch to the Startup tab and then Click Disable all.

        6) Click OK.

        7) Click Restart to restart the computer and test the issue.

     

      

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Tuesday, October 26, 2010 12:59 AM
    Monday, October 25, 2010 7:14 AM

All replies

  • Hi,

    These following steps you can try:

    ·         1. Run IE with No Add-ons

    Click Start, copy and paste Internet Explorer (No Add-ons) into Start Search box and press Enter. Change the cookie settings and have a test.

     

         2. Reset IE8

        1) Click Start button-> Control Panel.

        2) Change to Classic View on the left pane and double-click the Internet Options icon.

        3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.

        4) Click to Programs tab, and then click the Make default button if it is not grayed out.

        5) Click to Advanced tab, click Restore advanced settings button in the Settings area.

        6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.

        7) Click Apply, and then click OK.

       

         3. Temporarily disable/uninstall all Anti-Virus firewalls or programs

        

         4. Terminate third-party conflicts

        

    Run Windows Safe Mode 

    1) Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

        2) Restart the computer.

        3) Keep pressing the F8 key until the Windows Startup menu appears.

        4) Choose Safe Mode with Networking, and press Enter.

        5) Test the issue in Safe Mode to see if the issue still exists.

        Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

         If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

        Start Windows in Clean Boot mode   

        Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

        1) Click Start.

        2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

        3) Switch to Services tab and then Check Hide All Microsoft Services.

        4) Click Disable All.

        5) Switch to the Startup tab and then Click Disable all.

        6) Click OK.

        7) Click Restart to restart the computer and test the issue.

     

      

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Tuesday, October 26, 2010 12:59 AM
    Monday, October 25, 2010 7:14 AM
  • Thanks Leo for responding, I already went into tools/Internet Options/Advanced and clicked reset internet explorer. it has been working fine since.  Problem solved...
    Monday, October 25, 2010 4:27 PM