locked
Vista 64 bit Ram problem wont detect my full ram RRS feed

  • Question

  • Hello Guys I have 8 Gb of ram in my new server which i built my self the only problem is even though i got Windows xp 64 and now Running Windows Vista 64 Ultimate.

     

    In system information it shows

    OS Name Microsoft® Windows Vista™ Ultimate

    Version 6.0.6000 Build 6000

    Processor AMD Opteron(tm) Processor 248, 2210 Mhz, 1 Core(s), 1 Logical Processor(s)

    Processor AMD Opteron(tm) Processor 248, 2210 Mhz, 1 Core(s), 1 Logical Processor(s)

    BIOS Version/Date Phoenix Technologies Ltd. 2004Q3, 07/06/2005

    Total Physical Memory 6,909.94 MB
    Available Physical Memory 4.59 GB
    Total Virtual Memory 13.56 GB
    Available Virtual Memory 12.00 GB
    Page File Space 7.04 GB

    I also have Nvidia Quadro F/x 4400 pci express 512 mb graphic card

     

    could you please tell me why it does not detect my full 8gig of ram and why only 4.59 gig of physical memory is available ??? Any work around to get this done and ya one more thing my 3d applications seem to run very slow like if i rotate my object it gives me jerky moment on the other hand my windows xp pro 32 bit version seems faster on that end.

     

    By the way my Bios shows me all 8 Gig of ram strange

    thanks for your help

    Sunday, February 11, 2007 1:56 AM

All replies

  • I have the same problem too...!!!

    I have 4000 Gb of Ram. It appears on the screen when I start the computer, when booting bios, i Guess...!

    And i have installed windows vista 64and it only appears 2000 GB.

    My pc is:

    AMD FX64

    2x 2000 Gb Ram

    Asus A8n.32 ... if i remember...!

    2x 256 Geforce 7800 GTX graphic card

    2x 400 Gb Maxtor Sata.

    Audigy Xfi Fatality pro

    600 W PSU.

    .................................................

    What can I do to use 4000 GB of RAm... i need them... I am a flight and racing simulator addicted. 

    Wednesday, February 21, 2007 4:13 PM
  • Any work around to get this done and ya one more thing my 3d applications seem to run very slow like if i rotate my object it gives me jerky moment on the other hand my windows xp pro 32 bit version seems faster on that end.

    for this you need to install you corresponding latest driver for windows vista for your display card

    in the other hand i am myself trying to find out why the operating system is not detecting the full 4 GB of RAM that i have
    Thursday, March 1, 2007 6:17 AM
  •  

    i had same problem  as well  found if you flash bios with new update  this will fix the problem hope this helps
    Sunday, February 17, 2008 5:18 PM
  •  bonnie_scotsman wrote:

     

    i had same problem  as well  found if you flash bios with new update  this will fix the problem hope this helps

     

    Hi could you please tell me how to do that ? or a webpage link which explanis how to do that?

    Tuesday, February 19, 2008 10:18 AM
  •  DesiGringo wrote:
     bonnie_scotsman wrote:

     

    i had same problem  as well  found if you flash bios with new update  this will fix the problem hope this helps

     

    Hi could you please tell me how to do that ? or a webpage link which explanis how to do that?

    Hi if you goto  your  motherboards web site  input the motherboards model number download the bios update then once downloaded extract the files to a memory stick or a floppy disk restart your computer when it reboots you will be faced with DOS type  DIR  you will get the directory  your looking for words like runme.exe  type it. Then  flash bios and thats it. Remove the disk  and restart   problem solved all your ram has been detected Ps: some flash utilitys may be different from motherboard to motherboard YOUR MOTHERBOARD WEB SITE WILL HAVE INSTUCTIONS ON HOW TO FLASH BIOS FOR YOUR MOTHERBOARD SO PLEASE READ THEM .

    hope this helps Surprise)

    Sunday, March 23, 2008 9:48 AM