locked
Sequence office 2010 issue RRS feed

  • Question

  • Hello I follow article 983462 to sequence office 2010 but when I tried to run any office virtual package it load to 100% and show the following error: Microsoft Office has encountered a problem with licensing and will need to close. If this problem persists, uninstall and reinstall your product. I'm not using KMS I used PIDKEYS= {Product Key} for license tag Thanks
    Saturday, June 19, 2010 4:23 PM

Answers

All replies

  • Did you install the same version of the deployment kit in exactly the same way on the client and on the sequencer? 
    Saturday, June 19, 2010 7:00 PM
  • Yes for sure

    Best Regards --- Abduljalil Abolzahab Technical Specialist - Microsoft Technical Forum: http://Forum.fourtyfivecorp.net
    Sunday, June 20, 2010 5:56 AM
  • Hello,

    Could you, in much more detail, describe what you have done while sequencing the software.

    /Znack
    Sunday, June 20, 2010 6:34 AM
  • I did the following:

    1- Add value VSI to the multi-string value for the following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SoftGrid\4.5\Sequencer\SxSAppExtensions

    2- Make sure that Windows Search is installed and service set to automatic
    3- Set the Windows Update service to Disabled .
    4- Download the Deployment Kit and extract the .exe file
    5- Open a command prompt with administrative permissions.

    msiexec /i OffVirt.msi Click2runMapi,Click2runOWSSupp,Click2runWDS,OSpp,OSpp_Core PIDKEYS=XXXXX-XXXXX-XXXXX-XXXXX USEROPERATIONS=1

    6- Sequence Microsoft Office 2010 983462
    7- Start applications to create primary feature block.
    8- Save the package

    On Client:

    1- App-v Client is already installed.
    2- Browse to the directory that contains the Offvirt.msi
    3- At the command prompt, run the following command:

    msiexec /i OffVirt.msi PIDKEYS=XXXXX-XXXXX-XXXXX-XXXXX USEROPERATIONS=1

    Please advise


    Best Regards --- Abduljalil Abolzahab Technical Specialist - Microsoft Technical Forum: http://Forum.fourtyfivecorp.net
    Sunday, June 20, 2010 7:25 AM
  • Did you run both OffVirt.msi install commands on both the sequencer and the client machine? You have listed one install command for the sequencer and a different one for the client. 

    Run both install commands (one to install the proxies and the second to add the licensing) on both the sequencer and the client.

    Monday, June 21, 2010 8:48 AM
    Moderator
  • actually I run license command on both sequencer and client but during monitoring i didn't configure proxies because I read that it's optional and used to enable fast search in outlook, sharepoint ....

    if it's necessary why Microsoft say (Optional), Please advise if you have any suggestion or I have to re sequence office again with additional proxies.

    Dear znack do u have any suggestion

     

    Thanks all 


    Best Regards --- Abduljalil Abolzahab Technical Specialist - Microsoft Technical Forum: http://Forum.fourtyfivecorp.net
    Monday, June 21, 2010 2:02 PM
  • If the key you've used is not a KMS key, is it a MAK key (and not a retail key)?
    Monday, June 21, 2010 2:46 PM
    Moderator
  • Yes I used MAK Key in both command line, is it wrong ???

    Best Regards --- Abduljalil Abolzahab Technical Specialist - Microsoft Technical Forum: http://Forum.fourtyfivecorp.net
    Monday, June 21, 2010 8:57 PM
  • Why the <var> </var>?

    /Znack
    Tuesday, June 22, 2010 4:43 AM
  • I didn't write it.... sometimes I'm having this issue if I copy and past something in this forum
    Best Regards --- Abduljalil Abolzahab Technical Specialist - Microsoft Technical Forum: http://Forum.fourtyfivecorp.net
    Tuesday, June 22, 2010 6:32 AM
  • any update ???
    Best Regards --- Abduljalil Abolzahab Technical Specialist - Microsoft Technical Forum: http://Forum.fourtyfivecorp.net
    Tuesday, June 22, 2010 9:27 PM
    • Proposed as answer by znack Thursday, June 24, 2010 4:41 AM
    • Marked as answer by Aaron.ParkerModerator Monday, December 19, 2011 1:43 PM
    Tuesday, June 22, 2010 9:50 PM
    Moderator