locked
Installing Windows Remote Management (KB950099) on a W2K8 SP2 Server errors RRS feed

  • Question

  • I've built a "test" domain to run E2010. During the install of E2010, at Step 2: Install Windows Remote Management 2.0 I've tried downloading/running Windows6.0-KB950099-x64 but receive the error "The update does not apply to your system."

    I'm trying to install on W2K8 SP2 x64 (Fresh install)

    I didn't seem to have an issue with W2K8 SP1 or W2K8 R2. (I'm on my 3ed rebuild trying different combinations of exchange server(s), server roles and security applied to the servers.) Basically testing...
    Thursday, April 30, 2009 8:17 PM

Answers

All replies

  • Hello Joe,

    If you extract the Windows6.0-KB950099-x64.msu by using following command.

    expand /F:* Windows6.0-KB950099-x64.msu c:\temp - (You need to create this folder in advance other wise the command will fail) and check the file "Windows6.0-KB950099-x64-pkgProperties.txt"

    Applies to="Windows 6.0"
    Build Date="2009/4/8"
    Company="Microsoft Corporation"
    File Version="1"
    Installation Type="FULL"
    Installer Engine="Component Based Servicing - WUSA.exe"
    Installer Version="N/A"
    KB Article Number="950099"
    Language="ALL"
    Package Type="Hotfix"
    Processor Architecture="amd64"
    Product Name="Windows 6.0"
    Support Link="http://support.microsoft.com?kbid=950099"

    So technically speaking this update is not for Win2k8 SP2.....

    MSFT guys can put some detail insight of this.
    Arun Kumar | MCSE - 2K3 + Messaging | ITIL-F V3
    Thursday, April 30, 2009 9:58 PM
  • Hi,


    That is because you might have alredy that update on your system.Please check Program furthers weather is there.


    Regards
    Chinthaka
    Friday, May 1, 2009 1:24 AM