locked
Specific Users Can't Send to a Dynamic Distribution Group RRS feed

  • Question

  • We have a dynamic distribution group that two people within our organization can't send to. They are part of the group themselves. Every other person that has tried sending to it hasn't had a problem.

    When they send an email to the group it appears to send as normal, but no one in the group receives the message.

    I checked the message log on the Exchange 2016 server and here is where the chain ends.

    RunspaceId              : 10b6c645-32f5-447e-9e81-e831f574b218
    Timestamp               : 8/9/2016 12:50:35 PM
    ClientIp                :
    ClientHostname          : SERVER
    ServerIp                :
    ServerHostname          :
    SourceContext           :
    ConnectorId             :
    Source                  : ROUTING
    EventId                 : DROP
    InternalMessageId       : 8151847928115
    MessageId               : <d695fbb81517495687b737caa65064af@email.com>
    NetworkMessageId        : 46c728d8-f0ec-49d0-5bc6-08d3c08e6df6
    Recipients              : {TestDDL @ email.com}
    RecipientStatus         : {[{LRT=};{LED=250 2.1.5 RESOLVER.GRP.Expanded; distribution list expanded};{FQDN=};{IP=}]}
    TotalBytes              : 6769
    RecipientCount          : 1
    RelatedRecipientAddress :
    Reference               :
    MessageSubject          : Test from Joshua at
    Sender                  : sender@email.com
    ReturnPath              : sender@email.com
    Directionality          : Originating
    TenantId                :
    OriginalClientIp        :
    MessageInfo             :
    MessageLatency          :
    MessageLatencyType      : None
    EventData               : {[DeliveryPriority, Normal], [AccountForest, domain.local]}
    TransportTrafficType    : Email
    SchemaVersion           : 15.01.0396.033

    I've made sure that content filtering and moderation is turned off. Even though they're within the organization I allowed external addresses to send to the group just to test. I also made an another group with the same settings and they have the same issue. This happens from both Outlook and OWA.

    My knowledge of Exchange is basic, and this has gone beyond it. Any help would be greatly appreciated. If you have any questions please let me know and I'll do my best to answer them. Thanks.

    Tuesday, August 9, 2016 11:56 PM

Answers

  • Hi , 

    Please check if you’ve receive any NDRs. If yes, please post out.

    Please have a test if the two specific users can send message to this DDG with other machine.

    Transport rules in Exchange provide many powerful capabilities, one of which is to drop or reject messages that match some specific criteria. Before we continue, let me caution you that transport rules can be very destructive if not carefully configured.  So please check if any related Transport rule affect these two specific users.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jason Chao
    TechNet Community Support

    Wednesday, August 10, 2016 2:10 AM

All replies

  • Hi , 

    Please check if you’ve receive any NDRs. If yes, please post out.

    Please have a test if the two specific users can send message to this DDG with other machine.

    Transport rules in Exchange provide many powerful capabilities, one of which is to drop or reject messages that match some specific criteria. Before we continue, let me caution you that transport rules can be very destructive if not carefully configured.  So please check if any related Transport rule affect these two specific users.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jason Chao
    TechNet Community Support

    Wednesday, August 10, 2016 2:10 AM
  • Hi,

     

    Would you please provide us with an update on the status of your issue? If the solution helped, if so, please help to mark as answer, it'll be helpful and easily to search for others, thanks for your time.

     

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jason Chao
    TechNet Community Support

    Wednesday, August 17, 2016 2:20 AM