none
SCCM - Filter in neuem Softwarecenter

    Question

  • Hallo,

    wo konfiguriere ich den den Inhalt für den Filter im Software Center?

    Version 1606, das Gleiche aber auch bei 1610

    Folgende Stellen habe ich erfolglos versucht:

    • Applications - Administrative Categories
    • Applications - User Categories

    Danke & Gruß

    Markus



    Friday, January 06, 2017 2:11 PM

Answers

  • Hallo zusammen,

    damit man unter Filter die Kategorie sieht muss folgendes gemacht werden.

    a) Die Applikation muss auf User Collections deployed werden

    b) im Reiter "Application Catalog" der erstellten Applikation muss unter "User Categories" die Kategorie eingetragen werden.

    beste Grüße,

    David


    David Strutzenberger

    Wednesday, November 22, 2017 2:58 PM

All replies

  • Habe gerade keine Konsole oder Client zur Hand, aber was wird denn aktuell für eine Auswahl angezeigt?

    Torsten Meringer | http://www.mssccmfaq.de

    Saturday, January 07, 2017 2:38 PM
    Answerer
  • Hi, es gibt dort nur "Alles" in der Auswahl, sonst nichts.

    Ein Kunde hat dort auch eine Kategorie drin stehen (die selber vergeben wurde z.B. Tools).

    Wir konnten aber nicht rausfinden wie diese dareingekommen ist.

    Meine Vermutung ist, dass dies über die "Applications - User Categories" passiert. Vielleicht ist dies über eine ältere Version dareingekommen und es funktioniert mit der 1606 und 1610 nicht mehr.


    Saturday, January 07, 2017 4:35 PM
  • Die Kategorie sollte von den Eigenschaften einer Application kommen, "Application Catalog" -> "User Categories". Allerdings habe ich gerade in meinem Lab gesehen, dass das nachträgliche Hinzufügen oder Ändern keine Auswirkung (mehr) hat. Ich schaue mal, ob ich dazu mehr rausfinden kann.

    Torsten Meringer | http://www.mssccmfaq.de

    Monday, January 09, 2017 8:15 AM
    Answerer
  • Ich schaue mal, ob ich dazu mehr rausfinden kann.

    Torsten Meringer | http://www.mssccmfaq.de

    Hi, hattest du noch was rausbekommen?

    Ich kann nur sehen, dass die Änderungen keine Auswirkung mehr haben (habe es in zwei Umgebung getestet, Beide 1610).

    Bei Änderung von "alten" Einträgen, welche noch im Filter vorhanden waren gibt es auch keine Auswirkungen, wenn diese geändert werden. Vermutlich nen Bug seit mindestens 1606.

    Monday, January 23, 2017 12:43 PM
  • Leider nein.

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, January 24, 2017 7:48 AM
    Answerer
  • Verstehe nicht warum meine Frage jetzt als beantwortet markiert wurde. Das Thema ist ja noch offen und funktioniert nicht.

    Ich habe hierzu auch mal einen Bug über die MS Connect Seite gemeldet, da meine Umgebung ja scheinbar nicht die einzige ist wo es nicht funktioniert.

    Mal sehen was daraus kommt, wenn es wirklich ein Bug ist kann man hier noch den Patch verlinken und dann das Thema abschließen.


    Friday, February 03, 2017 6:13 AM
  • (...) Ich habe hierzu auch mal einen Bug über die MS Connect Seite gemeldet, da meine Umgebung ja scheinbar nicht die einzige ist wo es nicht funktioniert.

    Mal sehen was daraus kommt, wenn es wirklich ein Bug ist kann man hier noch den Patch verlinken und dann das Thema abschließen.


    Hallo. Hat sich schon etwas ergeben vom Support? Auch bei dem SCCM 1702 kann ich zwar Kategorien erstellen und den Applikationen bereitstellen - jedoch werden die im Softwarecenter nicht angezeigt.
    Friday, April 21, 2017 11:21 AM
  • Hallo zusammen,

    damit man unter Filter die Kategorie sieht muss folgendes gemacht werden.

    a) Die Applikation muss auf User Collections deployed werden

    b) im Reiter "Application Catalog" der erstellten Applikation muss unter "User Categories" die Kategorie eingetragen werden.

    beste Grüße,

    David


    David Strutzenberger

    Wednesday, November 22, 2017 2:58 PM