2008R2: spare HDD is labeled "system" in disk management


  • Getting ready to upgrade from 2008R2 to 2012R2 and I wanted to perform a bare metal backup to a spare PATA drive that has been used only for holding random files that are several versions old.  This PATA drive was originally plugged into the system a while back in order to retrieve a documents folder after that drive's original host mobo died.  This may be relevant because the PATA drive was not part of my machine when I installed Server 2008R2; therefore, I don't believe there is any reson for it to hold the mysterious "100MB system reserved partition".  I wanted to format and repartition this drive before using it as a target for Server Backup.  Well, Windows won't let me do anything to this drive because it has a "system" label (not "system reserved") attached to it!

    1. What are the possible causes for this label to be attached?  It shows up under Disk Management ("Active, System, Primary Partition") and under DISKPART-->list volume ("system" is noted under the info column).  Could Server be recognizing that the drive has a fully booting XP system on it?

    2. Why do I not have any other drives/partitions with the "system" label?  This concerns me because I don't want to be heavy-handed and break things.  My OS and all program files are on a SAS RAID logical drive.

    3. In my research leading up to this question, I read a lot about the 100MB system reserved partition.  I see much conflicting information about whether 2008R2 even creates/uses this partition at all.  When the OS was installed, I only had one HDD, which is the SAS array.  How can I find this system reserved partition and confirm that it does not reside on the PATA drive I want to reformat?

    4. If there is nothing to be afraid of, how can I simply reformat the whole PATA drive?

    Wednesday, January 01, 2014 7:34 PM

All replies

  • Hi,

    For the 100MB system reserved partition, when creating your operation system, if there is no unallocated space on hard disk, the partition will not be created. So it is common if you do not have it on your current operation system.

    As you are worrying about format the PATA drive could cause booting issue, you can first test to simply unplug it from your device without format. If system works fine, it could be reformated later and if not, you may need to first do a system boot-up repair to get your system boot before reformatting. 

    If you have any feedback on our support, please send to

    Friday, January 03, 2014 5:28 AM
  • Yes, since my original post I have read further and learned that it is normal not to have the 100MB partition.

    I also did some fooling around with bcdedit and removed the "system" designation from the PATA drive and added it to the SAS array.  Then I crossed my fingers and rebooted.  It worked-- by this I mean the OS loaded and I am now back to the original problem of being unable to back up the system.

    At this point, I don't care.  I went ahead and tried a real-time upgrade to Server 2012R2, but the setup program keeps terminating after copying some files from the DVD with no results or system log entries.

    I don't have the patience to wait for slow replies here.  I've already spent over 8 continuous hours Googling the 2012R2 problem and I found one other unanswered question from a year ago.

    Time to do a clean install, and if it fails...well, I may be returning to the world of Linux.

    Friday, January 03, 2014 10:55 AM