none
Projects not showing in the project center list

    Question

  • Hi,

    I had a weird problem today...if I create a new project it is not showing up int he project center listings, but can see that int he 'delete enterprise objects' listings saying version as 'Published'. I am an administartor and also checked again all my prmissions to make sure but no luck. I can see the project info in the  publishing and reporting databases.

    I did not change any permissions in any one of the groups/categories from last week (I hope even if is some one changes the permissions I should see them since am an administrator). Any suggestions??



    • Edited by ChicShare Monday, February 13, 2012 8:27 PM
    Monday, February 13, 2012 8:20 PM

Answers

All replies

  • Be sure to check for Filter setting in the Project ribbon's Data section. 

    Also, if your project referenced by a Master project, make sure that the Show Subprojects checkbox in the Show/Hide section is checked.  (It's cleared by default, and this really threw us for a loop the first time our PMO created a Master project for projects of interest.)

    - Tom


    • Edited by TASB Tom Monday, February 13, 2012 9:33 PM
    Monday, February 13, 2012 9:03 PM
  • Hi Tom,

    Thanks for your quick response. There is no filter applied to the views and also it is not referenced by any master project. Thanks.

    Monday, February 13, 2012 9:07 PM
  • If you're using Deparments, make sure your new projects are set up for that correctly.

    Which View are you using in Project Center?  Does this view have any filters in its definition?  (Server Settings --> Manage Views:   Project Center section..)

    - Tom

    Monday, February 13, 2012 9:37 PM
  • Hi There-

    Did you confirm if the Sub project check box is checked in the ribbon from Project Center.


    Dev EPM Consultant

    Wednesday, February 15, 2012 8:25 AM
  • Checking Show Subprojects checkbox in Project Center fixed that problem for me.   Thank you.
    Wednesday, April 19, 2017 2:26 PM