none
Hybrid Office 365 Exchange 2013 issue mail flow outlook RRS feed

  • Question

  • SInce sept 19/20 we have been having problems with mail from certain external customers coming and and going out. We also have some internal to internal emails not reaching the recipients. A another problem started this week with New users not being able to create an oulook profile. They can you outlook web.

    We are Exchange 2013 On prem with only a few internal app mailboxes and DLs. All staff mail is on office365. We are using Barracuda essentials for spam and archiving.

    When going to open outlook the first time it automatically finds the logged in user but when i hit next it establishes the connection but hangs on searching for email seetings then says we are having trouble connecting to your account. Verify the settings below and make changes is neccessary.

    When running a trace log on 365 alot of messages are stuck pending. We get the recipients domains couldnt be reached or they arent accepting messages. but other staff send to them fine

    One bounce back also stated "

    550 5.0.350 Remote server returned an error -> 550 No MX/host record found

    Retry count:

    10

    Any thoughts

    Thank You In advance.


    Stonecold31666


    Sunday, October 6, 2019 1:06 AM

All replies

  • Hi,

     

    1.Could the affected senders send messages to other externals? Like Hotmail or Gmail.

    2.Have you created SPF or other records?

     

    I understand some users can't send messages to the external recipients. Based on the NDR info(550 5.0.350), there's nothing that Office 365 support can do for you, since the problem lies with the recipient's email system, please contact the recipient side to further troubleshooting, you could let the recipients add you to their white list to check if it works.

     

    About the issue that new Exchange Online users not being able to create an outlook profile, I suggest you post a new thread on our Outlook sub-forum:

     

    https://social.technet.microsoft.com/Forums/office/en-US/home?forum=outlook

     

    Regards,

    Kelvin Deng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com


    Monday, October 7, 2019 4:29 AM
  • 1.Could the affected senders send messages to other externals? Like Hotmail or Gmail.-Yes but the same user could have issues sending to certain gmail accounts. 

    2.Have you created SPF or other records? Yes spf record is there and was even recreated along with dmarc


    Thank You


    Stonecold31666

    Monday, October 7, 2019 10:14 AM
  • Hi,

     

    Please try the methods I mentioned in my last reply, after adding senders' email addresses to recipients' whitelist, check if it works.

     

    Regards,

    Kelvin Deng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com


    • Proposed as answer by ThinkCenter Friday, October 11, 2019 7:01 AM
    Thursday, October 10, 2019 5:51 AM
  • Hi,

     

    I am writing here to confirm with you how the thing going now?

     

    If you need further help, please provide more detailed information, so that we can give more appropriate suggestions.

     

    Regards,

    Kelvin Deng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com


    Tuesday, October 15, 2019 7:06 AM