none
Remote Connectivity Analyser errors

    Question

  • HI,

    I am trying to get a hybrid system working but am hitting a snag with The Remote Connectivity Analyser. When I run it I get the error below.

    It does the same on mail.*****.co.uk so I am stuck. My mailserver has a different name but I have DNS records for both the names that fail.

    The Microsoft Connectivity Analyzer is attempting to retrieve an XML Autodiscover response from URL https://autodiscover.*****.co.uk:443/Autodiscover/Autodiscover.xml for user admin@*****.co.uk. The Microsoft Connectivity Analyzer failed to obtain an Autodiscover XML response. 

    Additional Details
     
    A Web exception occurred because an HTTP 404 - NotFound response was received from Unknown.
    HTTP Response Headers:
    Connection: close
    Content-Length: 315
    Content-Type: text/html; charset=us-ascii
    Date: Wed, 27 Apr 2016 21:49:26 GMT
    Server: Microsoft-HTTPAPI/2.0
    Elapsed Time: 112 ms.

    Wednesday, April 27, 2016 10:11 PM

Answers

  • I've always used a different name for my mail server, I like the Simpsons :)

    I might not have done this right but I added the other names to the bindings in IIS and the analyser went through and passed.

    Thursday, April 28, 2016 8:07 AM

All replies

  • Hi,

    And you have verified that if there is an firewall in between have port 443 opened and forwarding to you Exchange environment?


    Patrik

    Wednesday, April 27, 2016 10:51 PM
  • Hey sincfc,

    If you point your web browser to https://autodiscover.*****.co.uk/Autodiscover/Autodiscover.xml do you get a login prompt? You should. If so, log in and see if you get an XML response. 


    www.SuperTekBoy.com | Find me on Twitter | LinkedIn

    Thursday, April 28, 2016 12:37 AM
  • I can connect to https://servername.*******.co.uk/Autodiscover/Autodiscover.xml but not mail or autodiscover. I've checked the DNS and its pointing correctly. Strangely I get a 404 message connecting to it but its going to the right server as the HTTPS certificate is correct.

    Thursday, April 28, 2016 7:38 AM
  • Are you testing from external or internal network?

    If external, why have you published servername.*******.co.uk?

    Make sure DNS, Firewalls, HLB settings is exactly the same for servername.*******.co.uk, mail.*****.co.uk & autodiscover.*****.co.uk.



    Patrik

    Thursday, April 28, 2016 8:02 AM
  • I've always used a different name for my mail server, I like the Simpsons :)

    I might not have done this right but I added the other names to the bindings in IIS and the analyser went through and passed.

    Thursday, April 28, 2016 8:07 AM