locked
Can no longer deploy images from SCCM 2012 RRS feed

  • Question

  • Hey guys, 

    I had gotten images working and had captured some images and deployed them successfully, the next week I had went on a road trip and did not touch SCCM at all. I got back after that week and all the images were all failing with generally the same errors.  I know that a coworker had made some changes on the system but we don't think that it would have affected the images. 

    I have tried all of my images, and on several machines. And in combinations that were confirmed to have been working previously. I.e. a windows 7 image to a machine that had been successfully deployed to it.  

    I see an error that the disk was not empty, and I have seen several suggestions to resolve it but I dont know that they apply in my case as the TS was able to perform write operations before. 

    I have included part of my SMSTS.log file, any help is GREATLY appreciated

    Let the parent group (Install Operating System) decides whether to continue execution]LOG]!><time="15:24:48.341+300" date="12-11-2017" component="TSManager" context="" type="0" thread="2016" file="instruction.cxx:1020">
    <![LOG[The execution of the group (Install Operating System) has failed and the execution has been aborted. An action failed.
    Operation aborted (Error: 80004004; Source: Windows)]LOG]!><time="15:24:48.341+300" date="12-11-2017" component="TSManager" context="" type="3" thread="2016" file="instruction.cxx:217">
    <![LOG[Failed to run the last action: Apply Operating System. Execution of task sequence failed.
    The directory is not empty. (Error: 80070091; Source: Windows)]LOG]!><time="15:24:48.341+300" date="12-11-2017" component="TSManager" context="" type="3" thread="2016" file="engine.cxx:222">
    Monday, December 11, 2017 10:29 PM

All replies