locked
Frequent Outlook login window - from DIFFERENT domain after exchange 2010 transition RRS feed

  • Question

  • Back story: I am in college and transitioned this exchange server from home late one evening. During the setup it cached my school's OWA site and now every once in a while my users get a random login box asking for credentials to my schools OWA domain...very embarrassing. 

    I have looked through the certificates and did not find any reference to this domain, I have also looked through Exchange console and I did not see anything referencing my schools login domain. Can someone give me a hint as to how to fix this? I have not seen any errors or information in the App event logs referring to this problem. I captured traffic using wireshark and when the login window appears, it is actually communicating with my schools mail server IP. Could this be a certificate issue? I have looked everywhere I know to look in Exchange and I cannot find anything.
    Monday, November 28, 2011 7:50 PM

All replies

  • After doing a Test Email AutoConfiguration, it has my schools mail address for OOF URL and Availability URL under Protocol: Exchange HTTP - how do I change this?
    Monday, November 28, 2011 8:56 PM
  • Hi Jordan,

    About your question name: from DIFFERENT domain, could you please provide more information about your Exchange organization?

    Single foreast, different domain? How many Exchange server do you have?

    Frank

    Thursday, December 1, 2011 8:32 AM