locked
Lync doesn't start and Skype Certification Issue RRS feed

  • Question

  • Recent upgrades from microsoft made my lync 2013 stopped working. I did follow couple of suggestions posted in other blogs including, clearing the cache file , removing sip files from registry and localappdata . Any body have any working solution ? .

    Basically,for Lync : Microsoft Lync has stopped working . A problem caused the program to stop working correctly. Please close the program.

    I went ahead and installed skype 2016 for business, and here there is an issue with the certificate.

    Any solutions/suggestions are greatly appreciated.

    Wednesday, August 31, 2016 4:05 AM

Answers

  • Hi,

    Could you try and delete the SIP profile and reboot?

    Deleting the SIP Profile

    1. Close Lync completely by right-clicking the Lync icon in the Windows System Tray and selecting Exit.
    2. Open Windows Explorer and navigate to the folder that corresponds to the Lync client version that is installed
    • Lync 2010: %UserProfile%\AppData\Local\Microsoft\Communicator
    • Lync 2013: %UserProfile%\AppData\Local\Microsoft\Office\15.0\Lync
    • Skype for Business: %UserProfile%\AppData\Local\Microsoft\Office\16.0\Lync
    1. Delete the sip_username directory that matches the sip address of the user experiencing the issues.  This directory will be rebuilt when the Lync client is restarted the next time.
    2. Restart the computer
    3. Restart the Lync client

    The SIP profile folder and cached information will be rebuilt and the issues above should be resolved.

    Also may be worth deleting the registry hive too:

    HKCU:\Software\Microsoft\Office\15.0\Lync\username@domain.com


    Lync Tips Blog - tomcottonuk@googlemail.com - If this post has been useful please click the green arrow to the left or click 'Propose as answer'

    • Proposed as answer by tomcotton Wednesday, August 31, 2016 5:49 AM
    • Marked as answer by Alice-Wang Friday, September 9, 2016 10:02 AM
    Wednesday, August 31, 2016 5:49 AM
  • Hi Tomas Ritzell,

    Welcome to post in our forum.

    Would you please tell us if the issue only appeared on the specific SFB client ?

    If the issue only appeared on the specific client, you could try to repair office and test again.

    Since you have the certificate error, you could try to delete certificate files as following :

    1.click Start, click Run, type certmgr.msc, and then click OK.

    2.Double-click Personal, and then double-click Certificates.

    3.Sort by the Issued By column, and then look for a certificate that is issued by Communications Server.

    4.Right-click the certificate, and then click Delete.

    If multiple users have the issue, please check if your certificate is expired on the SFB server side.

    You could go to Lync deployment wizard, rerun step 3 to renew your certificate.

    https://blogs.technet.microsoft.com/uclobby/2013/09/16/renewing-lync-server-20102013-certificates/

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Friday, September 9, 2016 10:02 AM
    • Marked as answer by Alice-Wang Friday, September 9, 2016 10:02 AM
    Thursday, September 1, 2016 2:30 AM

All replies

  • Hi,

    Could you try and delete the SIP profile and reboot?

    Deleting the SIP Profile

    1. Close Lync completely by right-clicking the Lync icon in the Windows System Tray and selecting Exit.
    2. Open Windows Explorer and navigate to the folder that corresponds to the Lync client version that is installed
    • Lync 2010: %UserProfile%\AppData\Local\Microsoft\Communicator
    • Lync 2013: %UserProfile%\AppData\Local\Microsoft\Office\15.0\Lync
    • Skype for Business: %UserProfile%\AppData\Local\Microsoft\Office\16.0\Lync
    1. Delete the sip_username directory that matches the sip address of the user experiencing the issues.  This directory will be rebuilt when the Lync client is restarted the next time.
    2. Restart the computer
    3. Restart the Lync client

    The SIP profile folder and cached information will be rebuilt and the issues above should be resolved.

    Also may be worth deleting the registry hive too:

    HKCU:\Software\Microsoft\Office\15.0\Lync\username@domain.com


    Lync Tips Blog - tomcottonuk@googlemail.com - If this post has been useful please click the green arrow to the left or click 'Propose as answer'

    • Proposed as answer by tomcotton Wednesday, August 31, 2016 5:49 AM
    • Marked as answer by Alice-Wang Friday, September 9, 2016 10:02 AM
    Wednesday, August 31, 2016 5:49 AM
  • Hi Tomas Ritzell,

    Welcome to post in our forum.

    Would you please tell us if the issue only appeared on the specific SFB client ?

    If the issue only appeared on the specific client, you could try to repair office and test again.

    Since you have the certificate error, you could try to delete certificate files as following :

    1.click Start, click Run, type certmgr.msc, and then click OK.

    2.Double-click Personal, and then double-click Certificates.

    3.Sort by the Issued By column, and then look for a certificate that is issued by Communications Server.

    4.Right-click the certificate, and then click Delete.

    If multiple users have the issue, please check if your certificate is expired on the SFB server side.

    You could go to Lync deployment wizard, rerun step 3 to renew your certificate.

    https://blogs.technet.microsoft.com/uclobby/2013/09/16/renewing-lync-server-20102013-certificates/

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Friday, September 9, 2016 10:02 AM
    • Marked as answer by Alice-Wang Friday, September 9, 2016 10:02 AM
    Thursday, September 1, 2016 2:30 AM