locked
Dragging and dropping email attachments in IE?? RRS feed

  • Question

  • Hi,

    I have some users that are complaining they can't drag and drop PDFs attachments from Outlook into a SPO library in Internet Explorer. They say other file types work okay. I've never been able to drag and drop any email attachments in IE so I am curious if there is a setting that I'm missing. Help?

    Friday, March 1, 2019 8:50 PM

Answers

  • Turns out the users who swore that they were using IE were using Edge. I guess that there was no problem after all.
    • Marked as answer by AAK1SP Tuesday, March 12, 2019 3:09 PM
    Tuesday, March 12, 2019 3:08 PM

All replies

  • Hi AAK1SP,

    I did the test in my own environment, and then there was the same situation.

    But when I added the address of SharePoint Online to Trusted sites, everything worked fine.

    Internet options – security – trusted sites 

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    • Proposed as answer by Michael Han6 Tuesday, March 12, 2019 3:14 AM
    Monday, March 4, 2019 8:05 AM
  • I tried adding the site to both trusted sites and the local intranet, but neither work. I can't drag anything directly from an attachment.
    Monday, March 4, 2019 4:10 PM
  • Hi AAK1SP,

    Through my research, I have found that there are many reasons for this situation.

    Different versions of Office, different Windows systems and different browsers can cause different problems.

    There's a similar situation here:

    https://answers.microsoft.com/en-us/msoffice/forum/msoffice_sharepoint/drag-and-download-does-not-work-from-sharepoint-to/8dd2bd9e-8fcf-4fac-ac5b-40cd4eb4510e

    I suggest you do the next few things:

    1.Repaire office.

    2.Try on different browsers, such as Chrome.

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Tuesday, March 5, 2019 9:31 AM
  • I repaired my Office with no luck.

    Edge works, but we generally use IE because of the Open with Explorer feature. I didn't try any other browsers.

    Tuesday, March 5, 2019 4:44 PM
  • Hi 

    I recommend that you use Fiddler to see if there is a related error message on the page when dragging and dropping email attachments.

    Information about the Fiddler
    https://www.telerik.com/fiddler

    Best regards

    Itch Sun




    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Wednesday, March 6, 2019 9:49 AM
  • Turns out the users who swore that they were using IE were using Edge. I guess that there was no problem after all.
    • Marked as answer by AAK1SP Tuesday, March 12, 2019 3:09 PM
    Tuesday, March 12, 2019 3:08 PM