locked
Exchange 2010 default html encoding? RRS feed

  • Question

  • Hi There,

       While using Exchange 2007, some hidden data(which would contain special characters which are not encoded) embedded in a html mail body is delivered properly to the outlook 2007 client. but when moved to exchange 2010 i have observed that this hidden data is being html encoded due to which the the meaning of the hidden data is lost when this content is read through a outlook plugin. 

    is there a way in exchange 2010 where based on certain tags in the html mail body encoding of the characters would be skipped?

    Your suggestions are very much appreciated.

    Thank you.

    Wednesday, May 11, 2011 9:38 AM

Answers

All replies

  • Did you have latest RU updated in exchange 2010. If not then try it and test it.


    Anil
    Wednesday, May 11, 2011 1:41 PM
  • Could you tell me how the encoding issue is related to updating to latest RU please. my understanding is, in exchange 2010 email is always html encoded. please correct me if i have missed anything.

     

    Thank you.


    Wednesday, May 11, 2011 2:12 PM
  • Hi
       I just find this article about exchange message format.
       http://msdn.microsoft.com/en-us/library/aa494197(v=exchg.140).aspx
       We solve deploy problem on this forum.
       We don’t know html format clearly.
       Maybe you can get help from msdn forum.
       http://social.msdn.microsoft.com/Forums/en-US/os_exchangeprotocols/threads

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Terence Yu Thursday, May 19, 2011 8:42 AM
    Thursday, May 12, 2011 5:58 AM