locked
Application Compatibility Toolkit version for SP3 compatibility testing RRS feed

  • Question

  • Hi,

    I'm looking for a version of ACT that can help me assess the application compatibility of Windows XP Service Pack 3. In the newest version 5.6 I can only find assessment for Vista and above.

    Can anyone help me find an older version to run?

    Monday, November 8, 2010 9:47 PM

All replies

  •   I doubt it. 5.0.4 has been discontinued.

     


    Bill
    Tuesday, November 9, 2010 4:47 AM
  • Did you find it? I need to do this for 4500 workstations this week. /Danny
    Monday, February 14, 2011 4:19 AM
  • here it is: http://www.filetolink.com/25a6e106
    Tuesday, March 29, 2011 1:22 AM