locked
Cannot connect to the MOM Server RRS feed

  • Question

  • Hello,

    Suddenly all servers are getting tons of error like this:

    Log Name:   Application
    Source:    Microsoft Operations Manager
    Date:     8/4/2011 1:39:04 PM
    Event ID:   26009
    Task Category: None
    Level:     Error
    Keywords:   Classic
    User:     SYSTEM
    Computer:   SOPSCOMDB1.ad
    Description:
    The agent could not connect to the MOM Server voforefrontcs1.ad. The error reported is 'A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.'. Verify the management group name is correct, the MOM Server is running, that it is listening on port 1270, and that any firewalls between this agent and the MOM server are configured to pass TCP and UDP traffic on port 1270.
    


    I am not able to do a TELNET from the FCS Server to the Client on port 1270 or reverse way.

    The network team is confirming no acl, no firewall,... there is no windows firewall...

    The Global settings is on 1270.

    What else should I check?

    Thanks,

    Dom


    System Center Operations Manager 2007 / System Center Configuration Manager 2007 R2 / Forefront Client Security / Forefront Identity Manager
    Thursday, August 4, 2011 8:42 PM

Answers

  • Hi,

    There is a hotfix to solve that problem, look at this link http://support.microsoft.com/kb/902447

     


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1
    • Proposed as answer by Rick Tan Monday, August 8, 2011 8:09 AM
    • Marked as answer by Rick Tan Thursday, August 11, 2011 5:31 AM
    Friday, August 5, 2011 8:01 AM

All replies

  • Hi,

    There is a hotfix to solve that problem, look at this link http://support.microsoft.com/kb/902447

     


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1
    • Proposed as answer by Rick Tan Monday, August 8, 2011 8:09 AM
    • Marked as answer by Rick Tan Thursday, August 11, 2011 5:31 AM
    Friday, August 5, 2011 8:01 AM
  • Hello Bechir,

    But as it is not public ... this is weird!!!

    Also did it come suddenly from nowhere?

    Thanks,

    Dom


    System Center Operations Manager 2007 / System Center Configuration Manager 2007 R2 / Forefront Client Security / Forefront Identity Manager
    Friday, August 5, 2011 10:43 PM
  • No other way, you should contact MS support to get the hotfix ! Welcome to the MS world :)

    Oh sorry, I forget to tell you congrats on your MCC.


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1

    Friday, August 5, 2011 10:50 PM
  • Merci Bechir... Je vois tes reponses de temps en temps sur l'autre forum :)

    Dom


    System Center Operations Manager 2007 / System Center Configuration Manager 2007 R2 / Forefront Client Security / Forefront Identity Manager
    Monday, August 8, 2011 12:44 AM
  • De rien ... but don't forget you're on the US forum :)
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1
    Monday, August 8, 2011 6:20 AM