locked
Opening Word 2007 in Windows 7 RRS feed

  • Question

  • When I click on the "Word" icon to open word 2007 a box appears (Urer Account Control) asking me if I want to allow the following program to make changes to my computer.  If I click yes it will proceed to open word.  My user account is set on the default setting.  Also in the default setting I am unable to open any word programs from windows Explorer.  If I change the setting to "never notify" word will work corectly.  Excel on the other hand has no problems opening either from the icon or opening a file from windows explorer.  Any suggestions? 
    Friday, November 13, 2009 12:29 PM

Answers

  • I tried to reinstal but no luck.  The only thing that seems to work is to turn the Windows 7 User Account Control setting down to Never Notify Me.  That corrects the problem I was having with opening MS Word 2007.
    • Marked as answer by Vivian Xing Tuesday, November 24, 2009 7:38 AM
    Friday, November 20, 2009 12:19 PM

All replies

  • Hello Peterj311

    Thanks for the post.

    MS Word 2007 is fully compatible with Windows 7, you can check here http://www.microsoft.com/windows/compatibility/windows-7/en-us/Search.aspx?type=Software&s=word%202007 . Check if you are having the administrator privileges or not, if not then get it. Still if you find the issue, uninstall MS Office 2007 and install it again with administrator privileges.

    Hope this helps.

    Regards
    Anuj
    • Proposed as answer by Sharma Anuj Tuesday, November 17, 2009 5:50 AM
    Tuesday, November 17, 2009 5:50 AM
  • I tried to reinstal but no luck.  The only thing that seems to work is to turn the Windows 7 User Account Control setting down to Never Notify Me.  That corrects the problem I was having with opening MS Word 2007.
    • Marked as answer by Vivian Xing Tuesday, November 24, 2009 7:38 AM
    Friday, November 20, 2009 12:19 PM
  • Check for unexpected Macros installed in Word's templates.  There is malware that spreads this way. 

    Disabling UAC simply masks the notification that Word is accessing something that it shouldn't be.

    -Noel
    Saturday, November 21, 2009 6:10 AM
  • Noel,
    I have exactly the same problem as Peterj311. I suspect it is also causing me to be unable to open existing Word documents by clicking the icon. Would you be kind enough to say how one locates unexpected Macros in Word's templates?
    David
    Thursday, December 3, 2009 6:44 PM
  • I had the same problem and Microsoft Windows Technical Support fixed it by the following action:

    ACTION: You tried accessing the Word documents
    RESULT: Unable to access
    CAUSE: Compatibility issue
    RESOLUTION: We disabled the compatibility option from the Word document properties and now we are able to access the Word documents

    It was set to compatible with Windows XP SP2 which apparently caused the problem.
    Friday, December 25, 2009 8:01 PM
  • Thanks, phopkins35; your solution was what I needed.  
    My steps: 
    <start>
    <all programs>
    <Microsoft Office> and
    right-clicked on Microsoft Office Word 2007 and selected
    <properties>. 
    I went to the compatability tab and unselected the "Run this program in compatibility mode for:" box.  (It was set to Windows XP SP3.)
    Simple solution!
    Wednesday, January 6, 2010 5:07 PM
  • Well done gentlemen.  Fixed the problem for me.
    Saturday, October 2, 2010 3:52 PM