locked
Installation stopped in final reboot; 0000007E error RRS feed

  • Question

  • Hi there!
    i tried to install the German Beta 2 on my PC with ASUS A8R32-MVP, AMD 3800 X2 and twin MSI (ATI) RX1600XT PCI-E Graphic cards.
    The installation runs pretty well just to the final reboot; when the logon screen should appear iget a bluescreen (arghh!) wich is only abot 2 seconds viewable. The system reboots then and in the bootmanager there's only the old windows xp and "WINDOWS ROLLUP". After a second to choose this windows rollup gets the whole Vista Beta installation deleted....
    I tried several times with the same result so i made a picture of the bluescreen to see whats wrong;
    STOP: 0x0000007E (0xC0000005, 0x9B29E415,...)

    atikmdag.sys - Address 9B29E415 ...

    I guess it's the ATI video driver!? So far so good but how..

    ...do i change the driver during the installation (or before...)?
    ...is there a safe mode available although windows isn't completely installed?

    Any help or suggestion will be appreciated!

    Jay
    Wednesday, June 21, 2006 4:48 PM

All replies

  • Same stop 0x0000007E Error here. (Thinkpad R51e). Where did you get the Information "atikmdag.sys - Address 9B29E415 ..."?
    I get an Bluescreen but can´t find any Information about the driver who crashes.
    The Bluescreen appears only completely short. I bootet many times but can´t find any information about the driver that the BSOD caused.
    My Thinkpad has also a ATI video card. Maybe it´s the same problem like yours.
    Monday, July 3, 2006 6:39 AM
  • Hi Jayson,

    I have completly installed the Vista Beta2 (5384) without any Problems. Before Installation I had a ATI Radeon 9200 in my Computer. However, I wanted to see the Glass Effect and buyed an ATI Raden X1600 Pro. So I built in the card and Vista has installed the driver very well but after reboot I always get a bluescreen. (Same problem like you)

    The newest driver of the ATI-Site only supports Beta2 (5382). So I use Vista with my old Radeon 9200 an hope that ATI will bring new drivers for the 5384, that will work properly.

    I think, at the moment you only have a chance to install your VISTA with an older/other Graphic-Card.

    By,
    Steve

    Friday, July 7, 2006 8:36 AM
  • Hi,

    Can anyone confirm that the Blue Screen described above is caused by the ATI graphic card.

    I am having the same problem as described above, I am trying to run Vista on Virtual PC 2004 on my IBM ThinkPad T60p with ATI Mobility FireGL V5200 graphic card.

    /Carl

    Tuesday, July 18, 2006 8:03 AM
  • Hello Carl,

    I have vista running on Virtual PC with an ATI Graphics card.

    The problem with me was the networking.
    I choose NAT in Virtual PC and Vista kept on chrashing. When I choose my physical network card everything was alright.

    Very strange but maybe helpful for you
    Wednesday, September 20, 2006 7:25 AM
  • Same issue with the ATI Radeon 9600 Pro. Everything seems to point to the video card at this point. But, I don't have a different one to test with :(

     

    Anyone find any solutions to this yet?

    Friday, November 17, 2006 7:30 AM
  • Same problem, Vista Business, X1400

    I'm just using the drivers provided by Microsoft for the time being.
    Wednesday, January 17, 2007 6:10 PM
  • Had the same problem as well.

    Found an option in msconfig.exe where you can disable the video drivers.

    That worked for me.

    HtH!!!

    Wednesday, February 28, 2007 9:10 PM
  • OK Jay here is some help.  I know you may want to run that new Aero feature on you system. here are helpful tips on how to deal with the AERO http://signpark.proboards81.com/index.cgi. But here is how we can resolve this issue.

     

    Remove the drivers from the system, then check to see if it is supported under Vista. We want to make sure the card is not just a lable, meaning that they  sisn't place a lable on the drivers an say that it is Vista compatible. I find most hardware makeers a re behing and are labling their drivers as Vista ready whne they are not. They simple need you to keep on buying their products.

     

    Make sure that any card yo buy or install in your system is driver WDDM compatible. You can find that in the device manager under the display tree. and have enough Ram to support the AERO.

    If after you have removed the drivers, see how the system runs. If that does not fix the problem we can check for and updated driver. If that does not resolve the issue, lvisit the link above and at the very top register and the support team will help you with any issues you may have with your hardware and installaion of Vista for free. they will call you back when you set a call back time  all for free are send them an e-mail.

    Wednesday, February 28, 2007 11:34 PM
  • The fix is somewhat a nightmare, but it works. Get a crummy old video card. I had an old Nvidia laying around. Reinstall Vista with that card. Installation will then complete. Download the latest ATI drivers for your card for Vista from the ATI site. Shut down and install the ATI card. The card will detect and install the bad default drivers. Don't reboot yet or you will BSOD. If you do, restart in safe mode.

     

    Try to install the new ATI drivers. It may fail. Mine did. If it fails, go to C:\ATI\support and find the unpacked dll files which will be there, but with dl_ extension. Rename the files to *.dll. Then go to device manager and point to your video card and update drivers pointing to this folder. The drivers should install well enough to reboot without BSOD. Then reboot and reinstall the ATI drivers correctly.

     

    Unorthodox, but it worked for me. The drivers included with Vista simply don't work.

     

    My card ATI X1600 Pro, AGP, 512

     

     

    Tuesday, March 27, 2007 3:30 PM
  • If and when you need prfessional technical suport for free, with timely resolution. Visit this link  http://www.munksupport.com/Ticket/ submit your ticket and in no time you will find that someone will be able to give the tools you need to resolve any issues you may have.
    Monday, April 2, 2007 2:22 AM