locked
Word 2010 - Permanently adding styles to style gallery RRS feed

  • Question

  • Hi

    Can anybody think of a reason why the style I have created and added to the Style Gallery isn't appearing on new documents. I did select "New documents based on the Normal template" in the Modify dialog box. Would it be something to do with restrictions set by the systems administrator?

    Hope someone can help?

    Viv


    Viv Haig

    Wednesday, November 27, 2013 11:28 AM

Answers

  • Two possibilities -

    (1) You had a different attached template - something other than Normal.dotm.

    (2) Something is preventing saving changes to Normal.dotm. This can be a corporate IT department but is usually a poorly-written Add-In. The Add-In causing this problem appearing on forums most recently is one having something to do with blue-tooth.

    Short-term solution: Open the Normal template directly and make your change. If it is a complex change, with the template open for editing you can use the Organizer to copy the style from your document where you made the modification into the Normal template. While the Normal template is still open type any letter from your keyboard and then use backspace to delete that letter (not un-do). Then save and close the normal template.

    Normal Template in Microsoft Word - How to Open

    Long-term solution:

    Find and fix the cause. If it is corporate IT, talk with someone. As I said, an Add-In is more likely the problem.

    The simple way to check for whether it is an Add-In causing the problem is to start word without Add-Ins.

    The command I use to do this in the Run box on the Start menu is

    "C:\Program Files (x86)\Microsoft Office\Office14\WINWORD.EXE" /a

    You may be able to get by with winword.exe /a.

    The space before the / is important.

    Once you have Word started without Add-Ins, try opening your document where you made the Style modification and again modifying the style, say to have a Red font. Then modify it back to Automatic color, this time checking the box to save it to the template.

    Create a new document. Is your modified Style there? If so, your problem is an Add-In. Close Word and reopen normally.

    Then go to the Developer Tab and use the two Add-Ins buttons to check out your Add-Ins. Disable them one-by-one until you find the one causing the problem. If you don't think you need it, leave it disabled. If you do need it, you can selectively disable it when you want to save the Normal template. If you do want to keep it, I would write a letter to the nice company that made it and ask them to fix this.

    Understanding Styles in Microsoft Word

    Templates in Microsoft Word




    Charles Kenyon Madison, WI

    • Proposed as answer by Charles Kenyon Wednesday, December 4, 2013 2:38 PM
    • Marked as answer by George123345 Friday, December 6, 2013 7:16 AM
    Wednesday, December 4, 2013 2:37 PM

All replies

  • What you are describing should work. Perhaps the administrator isn't letting you save changes to the Normal template, which would explain why the setting isn't retained.


    Stefan Blom, Microsoft Word MVP

    Wednesday, November 27, 2013 8:13 PM
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.

    Thanks,

    George Zhao
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please click "tnfsl@microsoft.com"

    Tuesday, December 3, 2013 5:50 AM
  • Two possibilities -

    (1) You had a different attached template - something other than Normal.dotm.

    (2) Something is preventing saving changes to Normal.dotm. This can be a corporate IT department but is usually a poorly-written Add-In. The Add-In causing this problem appearing on forums most recently is one having something to do with blue-tooth.

    Short-term solution: Open the Normal template directly and make your change. If it is a complex change, with the template open for editing you can use the Organizer to copy the style from your document where you made the modification into the Normal template. While the Normal template is still open type any letter from your keyboard and then use backspace to delete that letter (not un-do). Then save and close the normal template.

    Normal Template in Microsoft Word - How to Open

    Long-term solution:

    Find and fix the cause. If it is corporate IT, talk with someone. As I said, an Add-In is more likely the problem.

    The simple way to check for whether it is an Add-In causing the problem is to start word without Add-Ins.

    The command I use to do this in the Run box on the Start menu is

    "C:\Program Files (x86)\Microsoft Office\Office14\WINWORD.EXE" /a

    You may be able to get by with winword.exe /a.

    The space before the / is important.

    Once you have Word started without Add-Ins, try opening your document where you made the Style modification and again modifying the style, say to have a Red font. Then modify it back to Automatic color, this time checking the box to save it to the template.

    Create a new document. Is your modified Style there? If so, your problem is an Add-In. Close Word and reopen normally.

    Then go to the Developer Tab and use the two Add-Ins buttons to check out your Add-Ins. Disable them one-by-one until you find the one causing the problem. If you don't think you need it, leave it disabled. If you do need it, you can selectively disable it when you want to save the Normal template. If you do want to keep it, I would write a letter to the nice company that made it and ask them to fix this.

    Understanding Styles in Microsoft Word

    Templates in Microsoft Word




    Charles Kenyon Madison, WI

    • Proposed as answer by Charles Kenyon Wednesday, December 4, 2013 2:38 PM
    • Marked as answer by George123345 Friday, December 6, 2013 7:16 AM
    Wednesday, December 4, 2013 2:37 PM
  • One other point, when you say "added to the Style Gallery" do you mean you set it as a "Quick Style" and assigned it a priority high enough that it would appear in the Gallery? My previous answer assumed that your style was not in your Normal template. If you didn't set it as a Quick Style and give it a high display priority and set it to always show, it would not appear in the Gallery even if it was available for use.

    Charles Kenyon Madison, WI

    Wednesday, December 4, 2013 2:41 PM