locked
Applying latest CU/patch on SharePoint 2013 ? RRS feed

  • Question

  • Below message showing in central admin

    Product / patch installation or server upgrade required. SPTimerV4

    All required products must be installed on all servers in the farm, and all products should have the same patching and upgrade level across the farm.

    Upgrade is required on server  Server-WF2. Without the upgrade, the server is not in a supported state.

    Upgrade is required on server Server-App1. Without the upgrade, the server is not in a supported state.

    Upgrade is required on server Server-wf1. Without the upgrade, the server is not in a supported state.

    Upgrade is required on server CPAServerMSAAJ-serch. Without the upgrade, the server is not in a supported state.

    1) I have question to check miss matching of version in SharePoint environment

    2)  Can I apply directly latest CU/patch by skipping olders. Last updated patch was 0ct-2016

    Present SharePoint version : 15.0.4797.1000


    • Edited by ajazali Thursday, November 8, 2018 10:48 AM
    Thursday, November 8, 2018 8:53 AM

All replies