locked
Lync 2010 and Mediant 1000 FXO configuration RRS feed

  • Question

  • I have a Lync Server 2010 deployed. Recently we have received Mediant 1000 with 4 FXO ports. I have connected Mediant to our legacy PBX and to LYNC. On Lync I have configured calls to be routed to Mediant if the first digit is 2 (our PBX internal extensions are 2XX). But when i dial, for example +200 (the pbx extension) a get on Mediant and can hear a long beep if i dial 200 one more time then the call gets to the pbx extension (200). The same situation is with calls from PBX to LYNC via Mediant.

    I feel that i am close to the solution and this is the matter of couple checkboxes. What should i do on my Mediant to route all incomming calls from LYNC to PBX?

    Thursday, October 27, 2011 4:48 PM

All replies

  • Hi,

    seems like you have some misconfiguration in Mediant 1000. As i can see your sending +200 to the Mediant 1000, does your PBX accept E.164 format or have you configured the Mediant to lose the + and send the rest of the digits out.

    What i can understand from your description is that you have configured 2 as a Line access code from the Mediant to PBX. that's the reason why you hear the long beep and then you enter the PBX Extension number, it sents to the PBX.

    Thamara.

    • Proposed as answer by Noya Lau Wednesday, November 2, 2011 9:28 AM
    Thursday, October 27, 2011 5:57 PM
  • Hi EvgePr,

    Any update?

    This guide describes how to configure a ‘Route’ on the Lync server and associate it with the Mediant 1000 MSBG PSTN gateway. Please have a check. Hope it’s useful.

    Monday, October 31, 2011 6:52 AM
  • Hi EvgePR,

    look at you configuration of the mediant 1000. You wil have a routing entry tel to ip (pbx to Lync) and ip to tel (lync to pbx)

    Above the routing entry, you can set manipulate before routing, use this settings and manipulate the numbers.

    Manipulation is the same, dest to ip (pbx to lync) convert everything to E.164, ip to dest (Lync to pbx) convert everything to a normal numberformat without the +


    regards Holger Technical Specialist UC
    Monday, October 31, 2011 7:28 AM
  • Hi, I don't know whether you have found the solution, but it sounds as if you have two stage dialing configured.  In this mode you receive a dialtone and need to make the second call.  In the IP Profile settings, switch to Single Stage Dialing.  Then use that profile ID in the routing table configurations.
    • Proposed as answer by Dawie Human Monday, May 16, 2016 9:35 AM
    Tuesday, February 21, 2012 8:37 PM