locked
Windows 10 logitek mic not working on skype RRS feed

  • Question

  • I have a webcam C615 logitech on my windows 10 64 bit skype (with 7.2 version). Picture works great but mic does not. No matter whether I raise the level or put auto or not. Yet I do well with the echo test. I tried plugging into different USB port too to no avail. COMPUTER ASD32 DESKTOP COREi3, 8GB, DDR3 1 TB home version 1511 (Signature). I tried updating drivers and other troubleshooting. Help. Oh by the way I exchanged the logitek twice before thinking it was faulty.  I have realtek speakers.
    Monday, July 4, 2016 12:31 PM

Answers

  • Hi,

    Open your Skype and go to tools and then Options. Go to audio settings and under Microphone, make sure that C615 is selected. Try to make some noise and see if anything is happening in the progression bar.

    thanks

    • Proposed as answer by Wendy Jiang Friday, July 8, 2016 7:33 AM
    • Marked as answer by Amy Wang_ Tuesday, July 12, 2016 9:05 AM
    Monday, July 4, 2016 12:38 PM
  • Hi,
    As Krash said, please make sure that Webcam C615 is selected in audio settings of Skype. Here is an article regarding to use Skype with your Logitech webcam step by step, you could try it:
    http://support.logitech.com/en_us/article/20376?product=a0qi00000069uzrAAA
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    In addition, as tim suggested, since the issue is related to Windows10, nor server, you could post your questions in Windows10 forum. The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.
    Regards,
    Wendy

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Wendy Jiang Friday, July 8, 2016 7:33 AM
    • Marked as answer by Amy Wang_ Tuesday, July 12, 2016 9:05 AM
    Tuesday, July 5, 2016 6:09 AM

All replies

  • You are asking a question about Windows 10 in a Windows Server technical preview forum. You might want to post in the Windows 10 forum here - https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?forum=win10itprogeneral

    . : | : . : | : . tim

    Monday, July 4, 2016 12:34 PM
  • Hi,

    Open your Skype and go to tools and then Options. Go to audio settings and under Microphone, make sure that C615 is selected. Try to make some noise and see if anything is happening in the progression bar.

    thanks

    • Proposed as answer by Wendy Jiang Friday, July 8, 2016 7:33 AM
    • Marked as answer by Amy Wang_ Tuesday, July 12, 2016 9:05 AM
    Monday, July 4, 2016 12:38 PM
  • Hi,
    As Krash said, please make sure that Webcam C615 is selected in audio settings of Skype. Here is an article regarding to use Skype with your Logitech webcam step by step, you could try it:
    http://support.logitech.com/en_us/article/20376?product=a0qi00000069uzrAAA
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    In addition, as tim suggested, since the issue is related to Windows10, nor server, you could post your questions in Windows10 forum. The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.
    Regards,
    Wendy

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Wendy Jiang Friday, July 8, 2016 7:33 AM
    • Marked as answer by Amy Wang_ Tuesday, July 12, 2016 9:05 AM
    Tuesday, July 5, 2016 6:09 AM