none
Project Online, Issue with creating projects from EPTs (with workflows) RRS feed

  • Question

  • Hello, I am using Project Online. I am not able to create a new project based on the "Software Development" EPT. I get following message: Sorry, something went wrong An unexpected error has occurred. TECHNICAL DETAILS Troubleshoot issues with Microsoft SharePoint Foundation. Correlation ID: 29b2b89c-607f-1000-80c2-80bbbb7ff088 Date and Time: 15.09.2014 03:57:25.

    Any ideas what went wrong?

    Thanks in advance,

    Martina

    Monday, September 15, 2014 2:24 PM

Answers

  • The reason for this behavior was the following:<o:p></o:p>

    The currency of the PWA settings have been changed.<o:p></o:p>

    Looking into the queue of the EPT we found the following hint:<o:p></o:p>

    Project:<o:p></o:p>

    ProjectCurrencyConflict (23001). Details: id='23001' name='ProjectCurrencyConflict' uid='f1850fb3-c53c-e411-9a1e-00155d58393b'.<o:p></o:p>

    After changing back to settings "Allow projects to be published in various currencies" the workflow works fine.<o:p></o:p>

    Nevertheless this issue is not clear for us why it appears after a currency change in the workflow. Maybe a sleeping bug?<o:p></o:p>

    • Proposed as answer by PPM Team Atos Vienna Tuesday, September 16, 2014 11:26 AM
    • Marked as answer by HerzigM Monday, September 22, 2014 8:34 AM
    Tuesday, September 16, 2014 11:25 AM

All replies

  • Hi Martina,

    This is quite a generic message. You should check for the ULS logs in order to have a more detailed message.


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Monday, September 15, 2014 2:29 PM
    Moderator
  • The reason for this behavior was the following:<o:p></o:p>

    The currency of the PWA settings have been changed.<o:p></o:p>

    Looking into the queue of the EPT we found the following hint:<o:p></o:p>

    Project:<o:p></o:p>

    ProjectCurrencyConflict (23001). Details: id='23001' name='ProjectCurrencyConflict' uid='f1850fb3-c53c-e411-9a1e-00155d58393b'.<o:p></o:p>

    After changing back to settings "Allow projects to be published in various currencies" the workflow works fine.<o:p></o:p>

    Nevertheless this issue is not clear for us why it appears after a currency change in the workflow. Maybe a sleeping bug?<o:p></o:p>

    • Proposed as answer by PPM Team Atos Vienna Tuesday, September 16, 2014 11:26 AM
    • Marked as answer by HerzigM Monday, September 22, 2014 8:34 AM
    Tuesday, September 16, 2014 11:25 AM