locked
microsoft 6000 v2 mouse keeps crashing RRS feed

  • Question

  • i have vista 32bit, and the 6000v2 mouse keeps turning off its ability to click on any icons on the screen, i have 8.2 software, norton 360, and a fresh install of the OS.  the only way to turn on the clicking ability is to launch the task monitor, by using ctrl/alt/delete, and i can click using the mouse butons, sometimes it stops working all together, and i have to unplug the transmitter and plug back in, then use ctrl/aly/delete to make the buttons on the mouse work, that is how it has been for a year now, and now i have to use ctrl/alt/delete so much because it just stops working, right in the middle of things,  and ALLWAYS i have to use ctrl/alt/delete to make the mouse work after every restart, this also happens on my other computer, that are not internet connected, so i know its microsoft's software or hardware issues

     

    also the magnifer does not work in IE9 only IE8, why has'nt microsoft fixed the issues with their own products?

    Friday, December 30, 2011 1:54 AM

Answers

All replies

  • have brand new batteries installed,!!!!!! still does the same thing!!!!!!!!!
    Friday, December 30, 2011 11:21 PM
  • no nothing, infact i have had to move the transmitter closer to the mouse, (first problem) because the range has always been crappy, so its far from any power source, i use a belkin usb powered extension hub, so no problems with it, works better than having the transmitter connected directly to the computer usb slot.

    Saturday, December 31, 2011 12:19 AM
  • Saturday, December 31, 2011 7:01 AM
    Moderator
  • well i bought a new mouse 6000 v2, and it is working perfectly, seems the mouse i had was made in 2008, and this new one was made in 2010, and the magnifier even works with IE9, which the older one did not...i don't know what is the difference between the 2 years of manufacture, both are the same 6000 v2
    Tuesday, February 21, 2012 1:44 AM
  • old mouse still works, but magnifer never worked with ie9, but worked fine with ie8, and below, also old mouse works fine using newer transmitter from 2010, is there a way to flash the old 2008 transmitter with the same code as whats on the 2010 transmitter? 
    Monday, February 27, 2012 3:13 AM