locked
USB device can perform faster RRS feed

  • Question

  • I have no USB devices plugged into my computer.  I have 2 USB 3.0 ports and 1 USB 2.0 port.  I've consistently unchecked the box about notification if a device could perform faster.  How do I get the message to stop coming up.  Note, I am not using a wireless keyboard or mouse.  As I say, there is nothing connected to the computer.  Please help.  Thanks,
    Tuesday, September 17, 2013 7:57 PM

All replies

  • ... I've consistently unchecked the box about notification if a device could perform faster.  How do I get the message to stop coming up... 

    Hi,

        

    Did you uncheck the box during the notification? Have you tried to uncheck the checkbox via Device Manager?

        

    • Open Device Manager by clicking the Start button, choose the Control Panel.
    • Click the Device Manager.
    • Click on the Universal Serial Bus controllers to expand the list.
    • Right click on the first USB Enhanced Host Controller and click Properties.
    • Click on the Advanced tab.
    • Uncheck the Tell me if my device can perform faster checkbox.
    • Repeat the process for other USB Enhanced Host Controller.

            

        

    Hope that helps.

        

    Cheers,


    Tas Chew

    • Edited by Tas76 Wednesday, September 18, 2013 4:19 AM
    Wednesday, September 18, 2013 4:15 AM