locked
Skype for Business Edge Service not starting RRS feed

  • Question

  • Hi.

    I am getting following error when Edge Server Service is starting up:

    The Skype for Business Server Access Edge service terminated with the following service-specific error: 
    %%3286841588

    Cant find much details for this error code. Any ideas?

    Also from where I can enabled detailed logging for troubleshooting it further?

    Friday, September 16, 2016 2:23 AM

Answers

  • Hi,

    Please check the certificate configured on the internal edge of Access Edge Server matches its internal FQDN.


    Regards, Deepak

    • Marked as answer by MSguy12 Friday, September 16, 2016 7:31 AM
    Friday, September 16, 2016 7:26 AM

All replies

  • Deleted
    Friday, September 16, 2016 3:08 AM
  • Thanks for your response. I am getting following error message:

    The protocol stack reported a critical error: code 0xC3E938F4 (SIPPROXY_EVENT_EP_INTERNALFQDN_MISMATCH). The service has to stop.

    Friday, September 16, 2016 3:55 AM
  • Deleted
    Friday, September 16, 2016 5:12 AM
  • Please check also your certificate store. Your certs should be stored on the right folder in your local cert store.

    Get-Childitem cert:\LocalMachine\root -Recurse | Where-Object {$_.Issuer -ne $_.Subject} | Format-List * | Out-File “c:\wrong_certificate.txt


    regards Holger Technical Specialist UC

    Friday, September 16, 2016 5:51 AM
  • Thanks. Will look into that and get back to you.
    Friday, September 16, 2016 5:52 AM
  • Please check also your certificate store. Your certs should be stored on the right folder in your local cert store.

    Get-Childitem cert:\LocalMachine\root -Recurse | Where-Object {$_.Issuer -ne $_.Subject} | Format-List * | Out-File “c:\wrong_certificate.txt


    regards Holger Technical Specialist UC

    I am getting blank output.

    "Get-Childitem cert:\LocalMachine\root -Recurse " this one is showing list of all certificate authorities.

    • Edited by MSguy12 Friday, September 16, 2016 6:01 AM
    Friday, September 16, 2016 6:00 AM
  • Hi,

    Please check the certificate configured on the internal edge of Access Edge Server matches its internal FQDN.


    Regards, Deepak

    • Marked as answer by MSguy12 Friday, September 16, 2016 7:31 AM
    Friday, September 16, 2016 7:26 AM
  • Thanks for your response and support.

    Internal Certificate was not matching the FQDN of Edge.  Issue got fixed.

    Friday, September 16, 2016 7:30 AM
  • I have the same issue but we are using an Edge Pool and it said when configuring not to put the fqdn of the server in but the but the pool fqdn? Can you clarify. Many Thanks. Neil
    Friday, January 24, 2020 1:55 PM
  • Hi Bucky300773,

    Correct, if you have a Edge pool, you create a Pool FQDN with the topology builder and add the two Edge server to this pool.

    The CN and SAN name for the internal certificate for both Edge need to contain the FQDN of these Edge pool.


    best regards Holger Bunkradt Please remember to mark the replies as answers if they helped.


    Friday, January 24, 2020 2:04 PM