locked
CD/DVD Drive finds my disc, won't open files on disc. RRS feed

  • Question

  • So this is a fun and freaky issue.

    Recently our company has been hit with a blastworm W32/Autorun.worm.aaeb-h (According to McAfee)

    Sidenote- (If you're having problems with this worm check this page out as this question doesn't truly pertain to it but may be useful - [google "w32changeup-keeps-giving"]

    Our first step was to disable Autoplay from working on our domain, we created a policy over the entire domain to disable this through active directory. However, now we are trying to go through our systems one by one and scan for the virus using a DVD repair disc that we have created with anti-malware and the like.

    The problem I am having is only on a select few computers and they are all Windows XP. I am inserting the disc into an appropriate DVD drive and the disc name and everything shows up, I even have a size of Free space and the space that I wrote to it on the disc when I go to properties, however I am not able to open the disc what so ever. I can click on the disc and nothing happens at all, no processes, no window opens, just like the drive isn't there. I right click and hit explore and it just brings me to a Windows Explorer instance. I'm not sure if there is a situation with the GPO that was created as we ONLY told "Autoplay" not to run, and other computers on the domain are working fine as in, not autoplaying but still letting me open the disc through My Computer. (Mind you, these drives worked fine before the GPO was enabled.) I am still confused as to why this would only have an effect on certain computers. Has anyone encountered this? We would like to keep the Autoplay feature from not running as to this virus listed up top. 

    Thanks.

    P.S - I have tried mostly everything besides disabling the Autoplay feature as we don't want the virus to get back on our network, and we have also made sure that each drive is indeed a DVD drive (Like I said these worked before with the same disc)

    Thursday, August 15, 2013 3:18 PM