none
The URL you have requested is not associated with any application RRS feed

  • Question

  • Situation:

    • Domain joined UAG 2010 SP3 Rollup 1
    • Backend TrendMicro OfficeScan MDM Server

    Published Application: TrendMicro Mobile Device Management.

    Authentication: Pass through authentication

    Trunk IP: x.x.x.x

    Advanced Trunk Config

    Require users to authenticate---Unchecked

    HKEY_LOCAL_MACHINE\SOFTWARE\WhaleCom\e-Gap\von\UrlFilter\FullAuthPassthru    set to 1

    HKEY_LOCAL_MACHINE\SOFTWARE\WhaleCom\e-Gap\von\UrlFilter\KeepClientAuthHeader   set to to 1

    Endpoint security policies to allow mobile devices

    URL Set:  MDMPortal_Rule1 set to allow, Method is GET, path is mobile/.*

                     MDMPortal_officescan set to allow, Method is PUT, POST, GET, path is officescan/.*

     

    Application FQDN: Device.company.com.au

    Clear SSO from application properties

    Path: /mobile

    Check rich mobile application

    IISRESET /restart

    Activate.

     

     

    Pass through authentication is working per normal. However I am getting error:

    The URL you have requested is not associated with any application.

    Navigate back and follow another link, or type in a different URL.

     

    Warning message in UAG as follows:

    http://localhost:50002/images/warning.gifWarning

    11/25/2013 09:40:51

    51

    Invalid Method

    Security

    mdm (S)

    servername

    A request from source IP address , user on trunk mdm; Secure=1 for application Unknown application name of type Unknown application type failed because the method used PUT is not valid for requested URL /officescan/PLS_TMMS_CGI/iOSGetCmd.dll.

    http://localhost:50002/images/warning.gifWarning

    11/25/2013 09:39:30

    58

    Unresolved Request

    Security

    mdm (S)

    servername

    A request from source IP address , user on trunk mdm; Secure=1 for server N/A failed because the requested URL (/mobile) contains an invalid signature and cannot be


    How to fix this issue. I would highly appreciate any help.



    • Edited by araberuni Monday, November 25, 2013 2:00 AM different issue now
    Friday, November 22, 2013 1:13 PM