none
IE7 won't play youtube RRS feed

  • Question

  • Hi,
    I've searched and read these 2 threads:
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3102631&SiteID=17
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3432184&SiteID=17

    After installing SS IE7 won't play youtube.

    now Youtube won't play even with all SS restrictions turned off. IE7 also won't play even i've created new profile. Administrator account also cannot play youtube.

    I've installed Flash numerous times, in existing and new accounts.

    Any other suggestions?

    rgds,
    kat
    Friday, June 20, 2008 4:25 PM

Answers

  •  

    Hi Kat, since the issue occurs when using Administrator account and with all restrictions off in SteadyState, we can consider this is a system issue instead of SteadyState. As this forum focuses on SteadyState specific issues, this inquiry would best be posted to Windows XP/Windows Vista newsgroup:

     

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsxp.general

     

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windows.vista.general

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the newsgroups regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Also, for your information, I'd like to include the following troubleshooting steps regarding the issue:

     

    Suggestion 1: Reset Internet Explorer settings

    =============================

    1. Please open Internet Explorer, click "Tools", and click "Internet Options".

    2. Switch to the "Advanced" tab.

    3. Refer to "Reset Internet Explorer Settings" section, and click "Reset".

    4. Click "Close" when the resetting process is complete.

    5. Uncheck the "Enable third-party browser extensions" option in the Browsing box.

    6. Click "Apply", click "OK".

    7. Restart Internet Explorer and test this issue.

     

    Suggestion 2: Clean boot

    =================

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer.

     

    Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn't affect the system or other programs. We can manually run these programs later.

     

    Please test this issue in the Clean Boot environment

    Monday, June 23, 2008 4:55 AM
    Moderator