none
Initial Install: The features you have selected have the following prerequisites RRS feed

  • Question

  • Currently installing MIM 2016 for the first time. I am following the guide from MS and am almost done the initial deployment. I am attempting to install the Service and Portal but receive the error "The features you have selected have the following prerequisites - IIS 7.0 or better. SharePoint."

    A newer version than that of IIS is installed on this server as well as SharePoint 2016. I'm able to get to the central admin center for SP although it does show some issues however they seem unrelated to anything I need. This is for an initial lab environment before moving to production later.

    Any suggestions would be greatly appreciated. If anything else is needed please let me know and I will provide.

    The full MIM environment is running across 3 servers total, running Windows Server 2016 with a SQL 2016 db so all apps are on 2016.

    Thank you in advance.

    Tuesday, August 13, 2019 6:56 PM

All replies

  • Are you sure it was IIS7.0 or better and not Internet Explorer?  MIM requires at least IE11

    KR

    Rob

    Wednesday, August 14, 2019 7:43 AM
  • Yes, I am sure. IIS 7.0 and SharePoint.

    Wednesday, August 14, 2019 2:27 PM
  • OK, check your versions of IIS Manager by opening it in Administrative Tools.  |I'm on Windows Server 2016 and my version of IIS is 10.0.14393.0.  Is it possible you only installed IIS 6.0??
    Wednesday, August 14, 2019 4:13 PM
  • I just double checked and am on the same version as you are for IIS. I am also on Windows Server 2016.
    Wednesday, August 14, 2019 4:50 PM