locked
Not seeing response option in calendar invite 'Allow Forwarding' RRS feed

  • Question

  • Not seeing the option in calendar invite response options for 'Allow Forwarding' when sending meeting invites.

    Using Outlook O365 with Hybrid employment Exchange 2016- but all mailboxes are on the cloud. I am using Outlook on Windows for Office 365 user (Version 1808)



    • Edited by Zoomy22020 Tuesday, June 11, 2019 3:12 PM
    Tuesday, June 11, 2019 1:41 PM

All replies

  • Hi,

    Could you please tell me whether this issue occurs only on your computer or there are many people in your organization have this issue as you?

    Given this situation, please try exiting Outlook desktop client and see if the issue can be reproduced on the web mail.

    Besides, please upgrade your Outlook to a version higher than 1808 and see if there is any difference.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, June 12, 2019 3:00 AM
  • Hello Aidan, 

    I don not see the option on Outlook and Web Access.

    Where can I download a newer version ?

    Wednesday, June 12, 2019 7:13 PM
  • Hi,

    Thanks for your reply.

    >> I don not see the option on Outlook and Web Access.
    Go to OWA and create a new event, then you will see the screen below.

    >> Where can I download a newer version ?
    Click File > Office Account > Office updates > Update Now.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, June 13, 2019 7:30 AM
  • Hi,

    Please remember to mark the replies as answers if they helped.

    And if you need further assistance on this, please feel free to post back.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, June 14, 2019 9:29 AM
  • Hi,

    i am also facing same issue what is the solution of this case ?

    Friday, May 22, 2020 10:26 AM
  • same here!

    I am on Monthly Channel for the Office 365 ProPlus applications and have version 2005 installed and I have just noticed that I do not have the option to "Allow Forwarding" in the Response Options.  I have only one available option in the drop down menu and it is "Request Responses".

    When i create a meeting from the Outlook on the web I get more option in the Response Options drop down including the "Allow Forwarding" option.

    So it seems this is enabled within our tenant for exchange online.  But it is just not possible to stop the forwarding when using the Outlook 365 application installed on my computer.  And yes I have tried from other users computers and also my second computer which again is monthly channel updates but currently has version 2004 installed.

    Friday, June 5, 2020 9:20 AM