locked
Shared Mailboxes Caching All, Not 3 Months via GPO RRS feed

  • Question

  • Running Exchange 2013 Hybrid with Office 365, and Outlook 2016.  We have Group Policy set to cache 3 months of mail to the .OST file.

    This is working correctly with regular mailboxes, but not Shared Mailboxes. Outlook is caching the entire mailbox.  We have tried disabling automapping and adding the mailbox separately to Outlook, which give the Shared Mailbox its own .OST file. It still caches the entire mailbox.

    Is there a way to force Outlook to only cache 3 months of a Shared Mailbox?

    Tuesday, August 8, 2017 4:58 PM

All replies

  • Here is the article that explains how to regarding Shared mailbox caching

    https://support.microsoft.com/en-us/help/982697/by-default--shared-mail-folders-are-downloaded-in-cached-mode-in-outlo

    Also, Create a Retention Tag and Retention Policy for archiving. Apply the policy to the shared mailboxes

    Tuesday, August 8, 2017 5:09 PM
  • Running Exchange 2013 Hybrid with Office 365, and Outlook 2016.  We have Group Policy set to cache 3 months of mail to the .OST file.

    This is working correctly with regular mailboxes, but not Shared Mailboxes. Outlook is caching the entire mailbox.  We have tried disabling automapping and adding the mailbox separately to Outlook, which give the Shared Mailbox its own .OST file. It still caches the entire mailbox.

    Is there a way to force Outlook to only cache 3 months of a Shared Mailbox?

    Funny, this seems to indicate that in Outlook 2016 it should work:

    https://support.microsoft.com/en-us/help/2733062/only-a-subset-of-your-exchange-mailbox-items-are-synchronized-in-outlo

    Note This setting does not affect the number of items that are synchronized with folders of the following types:

    • Calendar
    • Contacts
    • Tasks
    • Journal
    • Notes
    • Outbox
    • Shared or delegated (only for Outlook 2013)

    Tuesday, August 8, 2017 9:38 PM
  • Hi,

    Starting in Outlook 2016, the Mail to keep offline setting applies to your own mailbox, shared mailboxes, and public folder favorites if the following conditions are true:

    • Outlook is configured to use Cached Exchange mode.
    • The Download shared folders and Download Public Folder Favorites settings are enabled.

    However, this behavior can be changed via the following registry key:

    (Important Serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it.)

    HKEY_CURRENT_USER\software\Microsoft\office\16.0\outlook\cached mode
    DWORD:DisableSyncSliderForSharedMailbox
    Value Data: 1

    Please check whether you have the above registry key created. If so, try changing the value data of the DWORD to 0 or just delete the key and then see whether this issue continues.

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Monday, August 14, 2017 9:25 AM
    Wednesday, August 9, 2017 3:37 AM
  • Hello,

    Is the issue fixed now? 

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 18, 2017 9:41 AM
  • Has anyone found a solution to this yet - we are experiencing the same issue.

    Cheers

    Monday, September 4, 2017 12:11 AM