none
IE will not start RRS feed

  • Question

  • Internet Explorer 11 has stopped working entirely after a scenario that probably hasn't been tested:

    Running the scratch.mit.edu editor (without wifi access), I shut the lid of the Windows 8.1.1 (sleep). When I turned the computer back on (with wifi access), the Flash debugger complained of a script running for longer than 10 seconds. Once I'd closed this, IE said the page had stopped responding, and 2 werfaults opened. I used task manager to end the processes as IE has not yet appeared to crash (still being responsive) and I thought it was an error (which has happened before). However, the werfaults kept opening until there were about eight of them, so I used Powershell as Administrator to close them. Every time this was done, they all closed, but two opened again after a few seconds. Eventually I just used the powershell command stop-process -name iexplore to kill IE, but now it won't start, even after a system reboot (bypassing hybrid sleep). It rarely even renders the window! Just werfaults.

    I can't find a crash log, but I do have VS2013 to debug it.

    Please help; I don't want to have to reinstall IE!


    It is not my fault if your computer combusts. If this helped, press the /\ arrow over ↖there.



    • Edited by wizzwizz4 Saturday, February 21, 2015 9:25 AM
    Saturday, February 21, 2015 9:20 AM

Answers

  • Please see this thread.

    Regards,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    • Marked as answer by wizzwizz4 Saturday, February 21, 2015 11:49 AM
    Saturday, February 21, 2015 11:29 AM

All replies

  • Same problem here... 3 pc same problem... Windows 7 + 8.1. I try to reset default values... but nothing, not work.

    • Edited by Gimmy77 Saturday, February 21, 2015 9:45 AM ssssa
    Saturday, February 21, 2015 9:40 AM
  • Same problem here... 3 pc same problem... Windows 7 + 8.1. I try to reset default values... but nothing, not work.

    I tried that too. How long have you had the problem? I got it about half an hour before I posted (with Firefox, which I'm using now).

    At least it's not as bad as Chrome, which does this whenever you create a file called Google in the Application Data!

    • Edited by wizzwizz4 Saturday, February 21, 2015 10:36 AM
    Saturday, February 21, 2015 10:36 AM
  • Please see this thread.

    Regards,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    • Marked as answer by wizzwizz4 Saturday, February 21, 2015 11:49 AM
    Saturday, February 21, 2015 11:29 AM
  • Please see this thread.

    Regards,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile


    We have a solution!

    From the Norton forums:

    Go to Control Panel, Internet Options
    On the Advance tab, under group security enable these two Options
    "Enable 64 bit processes for enhanced protected mode"
    and
    "Enable enhanced protected mode"

    This worked like a charm. Note: You will need to reboot after enabling protected mode.


    It is not my fault if your computer combusts. If this helped, press the /\ arrow over ↖there. If it answers the question, click Propose as Answer ↓there. If you asked the question in the first place, click Mark as answer ↓below.

    Saturday, February 21, 2015 11:55 AM
  • Please see:
    "
    Internet Explorer crashes frequently when I have a Norton product installed on my computer".


    Regards,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    Monday, February 23, 2015 6:59 AM