none
DPM 2007 and Sharepoint 2010 RRS feed

Answers

  • Hi Pbbergs,

    DPM 2007 does not support protecting SharePoint 2010. You will need to upgrade to DPM 2010.

    HTH


    My Blog | www.buchatech.com | www.systemcenterdataprotectionmanager.com
    Monday, May 16, 2011 5:01 AM
    Moderator