none
hey, I think this isn't normal, my system has been very slow too

    Question

  • is it possible that my registries run from 2 different places on startup? most if not all programs that are supposed to open by itself on startup open twice too. I'm not good at working with registries at all, but I think this is the cause, this is what Autoruns shows

    since it says I can't post images or links until they verify my account (checked e-mail and received nothing) here it is:

    http://0x0 . st/sFcw.png

    Monday, January 21, 2019 8:32 PM

All replies

  • is it possible that my registries run from 2 different places on startup? most if not all programs that are supposed to open by itself on startup open twice too. I'm not good at working with registries at all, but I think this is the cause, this is what Autoruns shows

    since it says I can't post images or links until they verify my account (checked e-mail and received nothing) here it is:

    http://0x0 . st/sFcw.png


    disabling either of these registry paths' stuff made the computer a lot faster but most of the auto-launch programs didn't launch
    Tuesday, January 22, 2019 10:00 AM
  • Hi Roman

    could you email your autoruns log to syssite@microsoft.com and mark it for my attention.

    MarkC (MSFT)

    Wednesday, January 23, 2019 4:08 PM
  • It seems to have been caused by my laptop manufacturer's (Samsung) programs, uninstalled them all with Revo Uninstaller and the issue is gone. All programs that are set to run on boot open once, not twice nor at all, and they are shown in msconfig's startup tab. Thank you for your effort, I'm disappointed in Samsung, won't get their products ever again.
    Friday, February 1, 2019 3:43 PM