locked
Problems with Mouse Scrolling, selecting, hover, closing programs, and navigation RRS feed

  • General discussion

  • Hello Technet, I hope you can help.

    Last week I was pushed the following updates for Windows:

    Defender definition update 1.151.1787.0 successful on 8JUN

    Defender definition update 1.151.1787.0 failed on 7JUN

    Defender definition update 1.151.1542.0 successful on 4JUN

    On the 8th, I started to have cursor problems and problems closing windows, and problems scrolling so I decided to reboot my machine. The machine failed to reboot successfully, hard restart. I got to the login page and tried to login to windows and could not bring up the passowrd screen when I clicked it, or any other button on the screen. Fix for this was waiting 15 mins when the scree came up. Once logged in, I would open a window, the browser would freeze, I couldnt open another window, and then have to reboot. I started not having any mouse functionality at all, but I could navigate by keystroke. This was working, but the taskbar was unresponsive, so I would have to open another instance of the program in order get to the location I wanted. Once there, if I clicked on the page to navigate it would freeze. If I used the start-bar menu key I could open another tab, and then go back to the tab I was working on.

    I restored from last known good restore point and no change. I restored to the earliest restore point I could and the system stabilized a little.

    From here I started backing everything up. I had to install .Net Framework 4 in order to access tech support from Dell. After my call into Dell tech support, I got a little mouse functionality back. I got a bit more after after the following Windows update:

    Defender definition update 1.151.1977.0 successful on 11JUN

    .Net Framework 4 has updated itself 6 times since I installed it as well.

    My navigation issues are not as severe as they were, but I still am having to restart machine after 30 to 45 mins when windows are not closing onscreen, even if I can click through them to window behind. I have a trouble ticket into a malware forum to see if there is a problem with that.

    8JUN there was an iTunes update and an update from a program called SugarSync. iTunes was succesfully updated and then SugarSync was not. I uninstalled both immediately on the 8th when I started having problems.

    Stats on my Machine:

    Dell XPS L501X: Intel i7 1.73Ghz; 8GB RAM; Windows 7 SP1

    Thanks. I hope I posted this in the right forum.

    Tuesday, June 11, 2013 3:30 PM

All replies

  • Hi,


    For Windows defend issue, you can post it in Virus and Malware forum for more help.


    Meanwhile, for Windows Update issue, I suggest you try the following:


    1. Boot into Clean Boot Mode and try updating again.

    2. Run the Microsoft Fixit and see how it works.

    Fix the problem with Microsoft Windows Update that is not working

    3. Try System Update Readiness tool by referring to What is the System Update Readiness Tool?.

    4. Run System File Checker tool and see how it works.

     

    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Thursday, June 13, 2013 2:50 AM
  • Vincent, Thanks for the response. 

    I received windows updates from MS that seemed to fix my issues yesterday. I have just finished your above course of action. SFC did not find and errors. System update readiness tool...I updated "important" windows updates with no issues. #2 did find an issue and fixed it - the report was nonspecific but said it was a windows update issue. The clean boot mode is great information. 

    I believe my problem is fixed! Thanks again. 


    Brian 

    Thursday, June 13, 2013 1:48 PM
  • Hi Brian,


    Glad to hear this issue has been solved.


    Regards,


    Vincent Wang
    TechNet Community Support

    Friday, June 14, 2013 2:42 AM
  • After working with Dell support for a week or so, the problem was deemed to be a partial system board failure. Dell is replacing the system board because it is still under warranty. Will update today after it is replaced.
    Tuesday, July 2, 2013 2:42 PM