locked
Domain laptop shows public network - how to move to Domain RRS feed

  • Question

  • Server 2102R2 AD

    Windows 10 Pro Build 1510

    Lenovo Yoga 3 laptop

    I am trying to get the laptop to be a domain profile not public. I did my research on the net. I changed category to "2" in the registry. no change

    I deleted all profiles and reconnected, after reboot, and the Wi-Fi profile came up as "Public" with category "0"

    How do I set the profile to Domain?

    Other laptops are "domain" to same Wi-Fi SSID.


    John Lenz

    Thursday, September 8, 2016 3:45 PM

Answers

  • Thanks for our "sideways" tip.

    I broke the domain and rejoined. Now network is "Domain"

    So much for 4 hours of trying to figure it out.


    John Lenz

    • Marked as answer by JohnLenz Thursday, September 8, 2016 5:20 PM
    Thursday, September 8, 2016 5:20 PM

All replies

  • Computers need to be a member of a domain. That is controlled by the Domain Controller. Nothing you do in the Registry of a computer can change that.

    (If it'd go your way you could make a identity badge and enter Fort Knox)

    So, make the computer a member of the domain and you're all set!


    Best regards, George

    Thursday, September 8, 2016 3:53 PM
  • It is joined to the domain. That is my perplexing issue.

    John Lenz

    Thursday, September 8, 2016 5:12 PM
  • Thanks for our "sideways" tip.

    I broke the domain and rejoined. Now network is "Domain"

    So much for 4 hours of trying to figure it out.


    John Lenz

    • Marked as answer by JohnLenz Thursday, September 8, 2016 5:20 PM
    Thursday, September 8, 2016 5:20 PM
  • Hi John,

    Glad to hear this issue has been solved by yourself. Thanks for sharing, hope your experience will help other community members facing similar problems.


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 9, 2016 1:12 AM