locked
Dial-In access number is not visible RRS feed

  • Question

  • I've added a new dial-in number in Skype for Business Server -> Conferencing -> Dial-In access number, but the number is not visible in the email (when I create a new skype meeting) and on the website dialin.domain.com (there are visible only previously added numbers)


    Dial-In access number is displayed in S4B Management Shell when I type the command Get-CsDialInConferencingAccessNumber

    What else should I do to make the number visible in the mail when I create a new skype meeting in outlook?

    Friday, January 20, 2017 8:59 AM

Answers

  • Hi, 

    After  recreating the Dial in Number did you aklso made sure that its scoped t o site as well. 

     command set-CsDialinConferencingAccessNumber  "Dial in number name" -scopetosite


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Marked as answer by caligio Wednesday, February 1, 2017 1:59 PM
    Wednesday, February 1, 2017 10:13 AM

All replies

  • Hi caligio,

    We need to create “Dial-in Plan” after we create “Dial-in access number” as the following link
    http://www.shudnow.net/2011/09/28/reordering-lync-2010-dial-in-conferencing-numbers/
    Notice:

    1. This link also apply to SFB server 2015.
    2. Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link. 

    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    • Edited by jim-xu Monday, January 23, 2017 8:27 AM
    Monday, January 23, 2017 8:26 AM
  • Hi jim-xu
    Thank you for reply.

    I have only one region and one global police in dial plan.

    According to an article that you sent  "If you use only the Global Dial Plan, all users when creating an Online Meeting will see all Dial-In Conferencing Numbers that are associated with this Region. "

    I see only previously added numbers to the Dial-In access number, but I can not see the newly added (they are all in the same region, I do not see any difference between the old and new entries in Dial-In access number)

    Should I remove and recreate a  policy in dial plan?

    Tuesday, January 24, 2017 1:13 PM
  • Hello , 

    We have seen few users  reporting that the dial in number shows up after some time only , mostly due to replication delays. Could you make sure that the replication is all good and also to try from a new client machine so that  can check if the new number is showing up without any issues. 


    Linus || Please mark posts as answers/helpful if it answers your question.

    Wednesday, January 25, 2017 5:39 AM
  • Hi,

    Replication seems to becorrect between Skype Server.

    On the website dialin.domain.com and e-mail message I see only previously added  Dial-in access number (  I recently added Dial-in access number about a year ago before migration from Lync 2010). I do not see the new numbers, even if I wait a few days.

    On the new client machine is the same problem.

    Wednesday, January 25, 2017 9:31 AM
  • Hi,

    Yesterday, I removed and recreated Dial Plan in Control Panel Skype4B 2015 Server.

    I've done as described in the article (http://skype4businessinsider.com/skype-for-business/skype-meeting-configuration-doesnt-update)

    Unfortunately, nothing has changed when I added Dial-In Access Number entrys are visible only in windows powershell (Get-CsDialInConferencingAccessNumber) and Skype Control Panel -> Conferencing -> Dial-In Access Number.
    The Dial-In Access Number still are not visible in e-mail below "Join by phone" and dialin.doamin.com.
    When I removed the Dial-In Access Number ( which was visible) and recreated it again the number is no longer displayed.

    All the numbers are in the same region, several times I rebooted the server and services.

    Any ideas?


    • Edited by caligio Tuesday, January 31, 2017 2:28 PM
    Tuesday, January 31, 2017 2:27 PM
  • Hi, 

    After  recreating the Dial in Number did you aklso made sure that its scoped t o site as well. 

     command set-CsDialinConferencingAccessNumber  "Dial in number name" -scopetosite


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Marked as answer by caligio Wednesday, February 1, 2017 1:59 PM
    Wednesday, February 1, 2017 10:13 AM
  • Deleted
    Wednesday, February 1, 2017 12:54 PM
  • It helped,

    Thanks for your help

    Wednesday, February 1, 2017 2:09 PM
  • Hi caligio,

    Thanks for your back and mark Akampa’s reply as answer, this is helpful to someone who has similar issue could find this thread as soon as possible.


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 7, 2017 8:13 AM