none
Organizational Units exist in Group Policy Management after deleting from Active Directory Users and Computers

    Question

  • Hi Guys,

                 Organizational Units exist in Group Policy Management after deleting from active directory Users and Computers. When trying to delete from GPM an error message occurs.

    Someone can help me????

    Tuesday, January 20, 2015 10:54 AM

Answers

  • Hi, Thanks for replying

             I'm using Windows Server 2012 R2. I've two DC's(DC0,DC1). I've divided fsmo roles PDC, RID, INFRSTRUCTURE MASTER on DC1. I run the command (repadmin /option servername {+|-}DISABLE_INBOUND_REPL ). This corrected all the objects(OU's) in GPM according to ADUC. But after sometime my user is deleted and no system in networking is loging. Then i transferred all roles on DC0 and domain starts working.

    Regards,

    Muhammad Tayyub

    Thursday, January 22, 2015 8:06 AM

All replies

  • Hey

    Thanks for posting,

    Could You please Refresh the GPMC or reopen GPMC.


    I'd be glad to answer any question

    Tuesday, January 20, 2015 11:09 AM
  • Thanks for Replying

                                      The Picture i'd attac hed is after refreshing GPMC, but those OU's exist after refreshing

    Thanks in advance

    Best Regards,

    Muhammad Tayyub

    Tuesday, January 20, 2015 11:46 AM
  • >                                    The Picture i'd attac hed is after
    > refreshing GPMC, but those OU's exist after refreshing
     
    HOW exactly did you refresh?
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Tuesday, January 20, 2015 11:48 AM
  • Make sure your AD is replicated correctly.

    If you have multiple sites, wait for AD replication or force it.

    From the GPMC try to connect to the same server you have made the deletion on, and see if you see that OU.


    Please take a moment to Vote as Helpful and/or Mark as Answer where applicable. Thanks.

    Tuesday, January 20, 2015 1:27 PM
  • Replication has done successfully, try to delete OU's from Both GPM DC's but same error occure.

    Tuesday, January 20, 2015 1:53 PM
  • Hi Guys,

                   After deleting OU's from ADUC, deleted OU's exist in Group Policy Management. When try to delete from Group Policy Management ana error occure. "Access is Denied". Image is attached.

    AnyOne Can Help?

    Thanks in Advance.

    Wednesday, January 21, 2015 9:35 AM
  • Hi,

    Maybe you are targetting different DC with the GPMC, by default it targets the PDC and the deletion happened on a different one. So there might be a replication delay or issue if you still see that OU present there after a refresh.

    Regards,

    Calin

    Wednesday, January 21, 2015 10:08 AM
  • Hi,

    Go to your PDC login with built-in Administrator user id and open dsa.msc. Looking for the target OU is available or not. If not than open gpmc.msc and you can see the result.

    Changes will take effect after applied on Primary Domain Controller Fully Trusted object.


    Regards, Koustov Choudhury

    Wednesday, January 21, 2015 10:17 AM
  • Hi,

    According to your question, I did a test in my windows server 2012 R2 environment.

    I created a test OU and apply a test GPO on it successfully.

    I deleted the test OU in ADUC, then I back to GPMC, I right click the test OU, however there’s no delete option for me to delete the test OU. Few seconds later I refresh the GPMC, the test OU disappear automatically.

    So, I’d like to confirm with you , which server edition you currently in use and in which scenario you got the error message ?

    Secondly I’d like to suggest you check the data synchronic and  data replication.

    Looking forward to your reply.

    BR,

    Elaine

    Thursday, January 22, 2015 3:16 AM
    Moderator
  • Hi, Thanks for replying

             I'm using Windows Server 2012 R2. I've two DC's(DC0,DC1). I've divided fsmo roles PDC, RID, INFRSTRUCTURE MASTER on DC1. I run the command (repadmin /option servername {+|-}DISABLE_INBOUND_REPL ). This corrected all the objects(OU's) in GPM according to ADUC. But after sometime my user is deleted and no system in networking is loging. Then i transferred all roles on DC0 and domain starts working.

    Regards,

    Muhammad Tayyub

    Thursday, January 22, 2015 8:06 AM