none
Problem installing Windows Update KB3000850 RRS feed

  • Question

  • I have tried to manually install Windows Update KB3000850 alone with no success.  I get error 800F0922.

    I have run sfc /scannow.  It gets errors also.

    I have run dism /online /cleanup-image /restorehealth and it fixed one error.  Windows Update still does not work for this update.  Same error.

    Thanks,


    Fred



    • Edited by MESfred Thursday, July 16, 2015 6:46 PM
    Tuesday, July 14, 2015 3:30 PM

Answers

  • Hi,

    Thanks for your feedback, have you tried the other options from my first reply? (DISM and system restore or refresh).

    if the issue still persists, you could post your CBS log file (with installation section) and share with us by using one drive. we will give a look hope to find some hints.

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, July 28, 2015 2:34 AM
    Moderator

All replies

  • Hi,

    This is not easy for us to troubleshooting this issue just by error code. First let us make sure that your system is not cloned Since third party clone software frequently cause system corruption and it’s not fixable, then try using some general steps for troubleshooting.

    http://windows.microsoft.com/en-us/windows/troubleshoot-problems-installing-updates#1TC=windows-8

    A large number of similar cases could be found online and from database, some of users resolved this problem just by running System File Checker tool (SFC.exe and DISM tool for Windows 8.1).

    https://support.microsoft.com/en-us/kb/929833

    And try restore your PC to an earlier point and try re-install it. In some cases, the registry clean tool will damage registry entry which can affect installation of this Update.

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, July 17, 2015 8:01 AM
    Moderator
  • Our Help Desk uses an image to setup all the laptops like mine.  So it is not clone, just a standard install.

    I have tried the general steps for troubleshooting to no avail.

    Thanks,

    Fred


    Fred

    Thursday, July 23, 2015 7:50 PM
  • Hi,

    Thanks for your feedback, have you tried the other options from my first reply? (DISM and system restore or refresh).

    if the issue still persists, you could post your CBS log file (with installation section) and share with us by using one drive. we will give a look hope to find some hints.

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, July 28, 2015 2:34 AM
    Moderator