locked
Skype for Business 2015 Synthetic Transactions monitoring in SCOM 1801 RRS feed

  • Question

  • I'm trying to configure SfB 2015 monitoring on a SCOM 1801 environment. I followed the steps in Gareth's Blog and they all work fine with one exception, the installation of the Watcher Node. It almost immediately throws an error:

    "Skype for Business Server Watcher Node installation requires that a compatible version of System Center Operations Manager 2007 R2 Agent is installed."

    The server in question has a (1801) Agent installed and do not want to downgrade it. My question is, how can I monitor the SfB environment including synthetic transactions with SCOM 1801?

    Thursday, July 19, 2018 7:46 AM