locked
RDP connection from outside to the target machine is not possible after booting RRS feed

  • Question

  • Hi,

    The RDP connection from outside to the target machine is not possible after booting. To connect to the target machine i need to logon locally and then logoff. Are somehow have any ideas for a solution?

    Target machine is Windows 10 (Version 1709) workstation. Connection source is from outside the local network over a DynDNS service and port forwarding on RDP default port. For the connection the admin account (User = Microsoft Email) is used. There are several settings set because of security considerations, which i provided in the screenshots below.

    Many thanks.


    Tuesday, April 17, 2018 1:11 PM

All replies

  • Your GPO configurations have a little problem.

    The best configurations for Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Security are all Not Configured

    If you really need some GPOs Enabled, make sure Require user authentication for remote connections by using Network level authentication is Disable or Not Configured, this GPO cannot be Enabled.

    One more thing, download and install Remote Server Administration Tools for Windows 10

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 18, 2018 2:19 AM
  • If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 20, 2018 9:50 AM
  • Hi, 

    sadly change to GPOs do not solve the issue. 

    The only workaround after booting yet: log in with 3third party app -> go in system properties -> check don't allow rd connections -> check allow rd connections -> click apply. After that the rd service is reachable.

    Is look like for the system it is not possible to start the rd service itself. My configured default users are admin email address role <g class="gr_ gr_574 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" data-gr-id="574" id="574">and</g> administrator role. 

    KR,

    Phil

    Monday, January 14, 2019 9:42 AM